Samsung SE-S184M - Post your scans and questions here

Samsung SE-S184M USB external 18x writer

Plextor branded YUDEN000T03

Wow Dee, 18X across USB. Would love to know what chipset their external case is using.

Hi worker.
All is revealed. It’s an NEC IDE - USB bridge.


Thanks!

Here are the first Scans for me.



With the 3S series Liteys you should scan at 4x, not at 8x.

I’ve had a few PM’s requesting information on the USB utility i used to find the interface information for this new drive.

The application is called [B]USBINFO 2[/B] and you can download a trial version here :slight_smile:

With the 1693 there is almost no diffrence between and 4X scan and a 4x Scan.

I have done both on many different disks, But when I get back to the office on Monday I will redoo at 4x, no problem.

YUDEN000T02 (Verbatim)
Burn speed 8x
Firmware SB02


Unfortunately this is not freeware. With Linux you can get information about USB devices very easily by usung lsusb. Having said that I have to say that true 18x speed over USB is simply outstanding. My ide usb dongle with a GL811E-04 chip are very good but peter out at around 14x speed.

I Can only get 16X on My Desktop PC.

But on my Acer Ferrari 4000 Laptop I can only do 8X. I’m getting 13MB/Sec burst rate only. So frustrating. I have tried a PCMCI USB2.0 CARD with Nec Chip and I only get 12MB/SEC burst rate through that. I think something might be screwy on my lap top. I might have use my restore CD and start fresh.

Ive tried everything, reinstalling SP2, changing drivers, etc, etc.

Any Ideas???

Dee,

Did you have to update any drivers??? I cant get anything over 13-16 MB/Sec on my Lappy’s USB2 Ports no matter what I do. I have an Acer Ferrari 4000.

I would think it should be able to do better than that? I even bought a PCMCI Card with (2) USB 2.0 Ports and it only achives 13-14MB.Sec Burst Rate.

I know its not the Burner because It can burn fine on my Desktop. What sucks is that I bought it to use on my Laptop.

Do you think there could be something screwed up with the USB drivers on my Lappy?
Should I wipe clean and Start fresh?

Is there an easy way to wipe out all USB drivers and then Reinstall SP2 to clean out?

Thanks For you help.

That is exactly why I hate USB, even USB2…

Hi Orazal
No, i didn’t need to change any drivers. The drivers are the standard Microsoft ones. The drive is hooked up to a pretty powerful PC however.
It could be your laptops hard drive is just not fast enough to allow the burner to burn any faster.

Specs of PC here

You might be right!

Hi, :slight_smile:

Just wondering does this external Samsung 184 use the same internal chipset as the 182 and 183sata does. ??? If so is there any chance of a crossflash to get UDMA4 and make it even better. :bigsmile:

Thanks in advance - McT :doh:

Have a look at Dee’s posting: The drive reports itself as SH-S182M. So I bet, there is no difference in hardware and in firmware.

If so is there any chance of a crossflash to get UDMA4 and make it even better.
Apparently, there is no UDMA4-Version needed. Samsung seems to have found the magic chipset that will allow full speed even on UDMA2-drives. Maybe this is an optimized version of the bridgeboard.

And: crossflashing one of the latest Samsung drives? There isn’t even any RPC1 firmware…

Michael

Very Very intresting stuff Michael, thanks !!!.:clap:

Samsung are the only drives @ 18x that run pretty well with UDMA2 so they must have something very special not to follow the pack.

So when the RPC1 firmware arrives there would be no advantage of crossflashing the drives. ?? OK, was just wondering.

Thanks for the information.

Easy McT.:):):smiley: