Samsung HSSU5 Fixation Error, Nero, DVD Burn works, not CD Though, please Help

I have a Samsung HSSU5 writemaster dvd/cd burner.
I was using Nero 6, then upgraded to Nero 7.

I’ve had it for a year and have done quite a bit of burning on it. Just this past week I’ve had an impossible time burning data or music cds. Only one out of 34 successful.

The simulations would be fine then the burning would stop at 6% everytime with a sessation and fixation error.

I’ve updated my firmware and tried different media; verbatim, memorex, sony, and TDK. All have the same problem though when I updated my firmware the error occurred between 68% and 94%.

The strange thing is that when I use DVDShrink I’m successful as well as with Nero to burn DVDs. It seems to be only with cds.

I don’t know to post the log of the error nor how to find out the exact version of Nero. I reinstalled nero after cleaning out the InCD as well as all previous traces of nero.

Any help at all would be appreciated, I’ve tried everything I could think of in my limited knowledge, including sarcasm.

-Bobby

Please don’t cross-post: it make is difficult to co-ordinate replies. May be worth re-reading the rules again…

All replies here please:

http://club.cdfreaks.com/showthread.php?t=199321