Samsung HA250JC only showing up as 32gb

vbimport

#1

Hi,
I took this HD out of my Dish Receiver and its supposed to be 250 gb but for some reason its showing up as 32 gb. I googled the issue and found that you are supposed to set the jumper to cable select mode. I did that and even then it is showing up as 32 gb. Any ideas??? Thanks.


#2

Hi,

there are also jumpers for “limit to 32 GB”. If you are lucky, then this is drawn on the sticker of your HDD, otherwise check the website of the HDD manufacturer for further information.

Michael

EDIT: HDDs that were installed in home entertainment equipment may behave different from normal HDDs if they are installed in a computer.


#3

I saw some kinda a drawing on the hd but there is no more place for more jumpers. I am kinda new to the whole hd thing. It said somewhere on a website that if you set the jumper on Cable select mode then the 32 gb problem goes away but it didnt. Any more suggestions while I take a look at the drawing. Thanks.


#4

It may well be that the HDD is formatted diferently.
If this is the case, then formatting will probaly cure the problem.
This is just a guess, as I’ve no experience with HDD’s from set top boxes.
P.S. It may well have some software partition that needs removing too.


#5

Hi,
I found a pdf document that show you the diagram of jumpers. Please take a look.

Manual 2.pdf (214 KB)


#6

OK.
Make sure you set the jumpers as per the upper section of diagram.

That should sort your jumpers out.
Note above that section it mentions downloading some s/w to remove barrier.
This could well be some partition of sorts.
You need to go to the site & check it out.


#7

Hi,
Thanks for the help. I figured it out. I set the jumper to Master setting and then went to My Computer and it was showing as 32gb. Then I right clicked on the drive and selected “Format”. Then it was showing 232gb so I’m just gonna format and I have a feeling that it’ll be fine. Thanks for the help guys.


#8

Glad you got there. :clap: :bigsmile: