Samsung DVD writer Super-Write Master Burning Problem

vbimport

#1

Hi all
I am having big problem with my Samsung Dvd Writer ±20x double layer
ram 12x brand : SH-S202J
I bought it 2 weeks ago.,. And since I bought I tried to burn 10 dvds It still burn so slow without specific time like 1 hour sometimes, 30 minutes or 20 and not to mention the date vitrifactions it took ages… To make sure I am not having problem with my pc I burned a dvd in the MSI dvd writer the dvd writing was good and the buffer was on

and after searching for anything to know any reason why is that I found that my MSI Is atapi and Samsung is TSSTcorp and I got no idea what does that mean…

I even tried to update the firmware thing that came with the cd and everything went okay with the updating process but till now no clue why the slow burn without buffer thing.

… And Something with the buffer that it dosen’t show like it used to be when I used to Burn data from my old MSI Dvd writer. It never went out of the specific time.
I am still connecting my old MSI DVD Writer… I even hooked it out from the cable inside to see if it might be something cause they are together but still I was having same old burning problem. Formatting the windows… still the same…

Please any one can help me fixing this problem of my samsun dvd writer and to burn the dvds in the time it should be burned.
Thanks all in advance.


#2

Hello adoll, welcome to CDF :slight_smile:

Sounds like DMA isn’t enabled at first glance. See the link in my signature “How to check/enable DMA”, to make sure it is enabled.


#3

[quote=Arachne;2034134]Hello [B]adoll[/B], welcome to CDF :slight_smile:

Sounds like DMA isn’t enabled at first glance. See the link in my signature “How to check/enable DMA”, to make sure it is enabled.[/quote]

Hello, Thanks for your respond…

Well first I read that enabling the DMA mode for the ATAPI Devidec… My MSI is ATAPI… The Samsun Isnt ATAPI I guess.
But anyway I viewed your article about enabling reseting the dma mode and
When I downloaded the Resetdma.vbs and open it it said this

[LEFT]and when tried to go to the device manager the Enable dma mode it wasnt there. It was there but due googling I read that you can uninstall the driver and re install and something to force the dma … but after I did un install it was gone I cant see the dma mode
:confused:
[/LEFT]
[/CENTER]


#4

And also friend after searching I am not sure if My new Samsung dvd writer is SATA or ATAPI?
How I Can know?
For Sure I know my MSI is ATAPI cause it’s written on it’s name in the device manager.


#5

Hi,[quote=adoll;2034527]And also friend after searching I am not sure if My new Samsung dvd writer is SATA or ATAPI?
How I Can know?
For Sure I know my MSI is ATAPI cause it’s written on it’s name in the device manager.[/quote]Your Samsung SH-S202 is also using the P-ATA (ATAPI) interface. You will find some information about Samsung drive name conventions in the FAQ (see my signature).
Some manufacturers (MSI, Liteon for some drives, some others) put ATAPI into the device name section of the firmware of their drives. Since such drives are often used as OEM parts in factory-made computers, this is a good method to hide the real manufacturer.

Now back to your initial problem. It seems to be controller related, also your drives are possibly connected to a 3rd party controller either as separate add-on card or soldered on your mainboard. Is there any information about that, you can give us? Start with device manager, if there is a SATA/RAID section. Also, the exact name of your motherboard is important information.

Michael


#6

[quote=mciahel;2034529]Hi,Your Samsung SH-S202 is also using the P-ATA (ATAPI) interface. You will find some information about Samsung drive name conventions in the FAQ (see my signature).
Some manufacturers (MSI, Liteon for some drives, some others) put ATAPI into the device name section of the firmware of their drives. Since such drives are often used as OEM parts in factory-made computers, this is a good method to hide the real manufacturer.

Now back to your initial problem. It seems to be controller related, also your drives are possibly connected to a 3rd party controller either as separate add-on card or soldered on your mainboard. Is there any information about that, you can give us? Start with device manager, if there is a SATA/RAID section. Also, the exact name of your motherboard is important information.

Michael[/quote]
Hi Michael, Thanks for your respond…

Thanks for providing me information that it’s ATAPI.
When I look in device manager under IDE ATA/ATAPI Controllers it said 3 options

Intel® 82801DB Ultra ATA Controller
Primary IDE Channel
Secondary IDE Channel

And I have a Pintium 4 Intel Celeron …
I hope I helped you with the motherboard type you asked.
If not please tell me how I can see the name of my mother board to tell u…

I have also 2 hard disk drives …
80Gb Seagate barracuda Hard Disk Drive - Model ST380011A DMA (Which the OS in it)
AMSUNG SV1021H 10.2GB Hard Drive UDMA33 Model (SV1021H) (Which as slave Hard Disk)

Thanks for your attention.


#7

Hi,

Intel chipset is fine.
I would suggest to reconfigure your drives as follows:
[U]Primary IDE channel: [/U]
Seagate HDD set as Master at the end of the cable
Samsung HDD set as Slave at the middle connector of the same cable
[U]Secondary IDE channel:[/U]
Samsung DVD writer as Master at the end of the cable
MSI drive set as Slave at the middle connector of the same

The corresponding connectors on the mainboard should be identified easily: The primary channel is normally marked as IDE0 (or IDE1), the secondary has the higher number (IDE1 or IDE2).
Note, that you’ll need an 80wired IDE cable for your HDDs. And double check the jumper settings on all drives. Using a cable of the same type for your optical drives is recommended, but not mandatory.

An additional thought: If you have Intel Application Accelerator installed, uninstall it (Control Panel -> Add/Remove Software).

Michael


#8

[quote=mciahel;2034564]Hi,

Intel chipset is fine.
I would suggest to reconfigure your drives as follows:
[U]Primary IDE channel: [/U]
Seagate HDD set as Master at the end of the cable
Samsung HDD set as Slave at the middle connector of the same cable
[U]Secondary IDE channel:[/U]
Samsung DVD writer as Master at the end of the cable
MSI drive set as Slave at the middle connector of the same

The corresponding connectors on the mainboard should be identified easily: The primary channel is normally marked as IDE0 (or IDE1), the secondary has the higher number (IDE1 or IDE2).
Note, that you’ll need an 80wired IDE cable for your HDDs. And double check the jumper settings on all drives. Using a cable of the same type for your optical drives is recommended, but not mandatory.

An additional thought: If you have Intel Application Accelerator installed, uninstall it (Control Panel -> Add/Remove Software).

Michael[/quote]

Thanks for responding Michael.
I will do exactly what you just said and I will re install the Intel Application Accelerator…
Hope It will work
Thanks


#9

[B]not [/B]re install IAA, [B]uninstall[/B]! Windows will install its own drivers then. (Provided, IAA is installed on your system)


#10

Oh okay I got you wrong.
I did unistall.
:slight_smile: