Samsung DVD recorder stuck on PSO

vbimport

#1

Hi there,

I’m hoping you guys can help me.

I just got a Samsung R120 (and I’m totally new to DVD recording), and while during set-up, I was seeing the menu fine, somewhere along the way, I hit some button and got the PSO light lit, and now it’s not going away, and I can’t see the menu come up anymore. I’m thinking those two things are related (although I can’t be sure). Also, when I record, while it “says” it’s recording, nothing’s saving onto the disc (I check it on my computer and there it says that the disc is empty).

During set-up, it was playing pre-recorded DVDs fine, but now it’s not even doing that (since I hit the PSO enabling button), and so what I basically want is to figure out how to disable the PSO light, and how to enable recording so that it really will record (since it never did that, even before I hit the PSO thing).

Can anyone help me? And I mean, spell it out as though you’re talking to a child. Seriously. I won’t be offended, I’ll be grateful. :slight_smile:

Thanks very much,
Jo


#2

I got the same problem, did you get it fixed?


#3

Yes, the PScan has to be off / disables on all the options ie; av, line 1, line 2, etc. Once the PScan is off on all options, you will get a picture.

Good Luch


#4

Press the P.Scan button 3 times to disable the Progressive Scan Input mode. So simple yet so difficult when you have no picture :slight_smile:

Nerbit


#5

Hi, I’m having the same problem on my Samsung DVD R-120 with the PSO function. I tried hitting the PScan button on the front of the unit 3 times but that didn’t help.

Any other options? This is a frustrating issue when you don’t have any video to access the menus!!

Thanks in advance.

I just tried hitting P.Scan 3 times and it worked! Hallelujah!!


#6

Hi nice to read the very nice inputs. I have my DVD-HR753 stuck on PSO my problem is I don’t have a bottom saying P-scan - not on the remote or on the front of the HR. Can anybody help me

Thanks alot in advance
Marianne


#7

hi there ,i also have a samsung dvd recorder with the pso light on all the time ,its like its locked me out .Can anyone help


#8

hello again…just discovered that if you press the progresive scan button 5 times it will cancel itself…


#9

I had this exact problem and the advice here worked. I first had my “input” (using the remote) on channel 3 and pressed the Progressive Scan button, still nothing on the screen and the PSO was still lit up. Then I hit input (on remote) and went to L1 and pressed the Progressive Scan again, still no picture on the screen. I then hit input to get to L2 on the remote, pressed the Progressive Scan button again and the PSO light went away. Without really looking I hit input again and went to DV (or is it RV?) and it showed up on the screen! As long as you have your remote and can change the input and press the Progressive Scan button between each input, you should be fixed. My question is, when would you want to press the Progressive Scan button - I see no upside only a downside!