Samsung DVD burner S182D - Slow Burn Speeds 1X at all times - Begging for help

vbimport

#1

Hey guys. I just got a Samsung DVD burner Model S182D and it constantly burns at 1x. I have burned 2 movies and it takes ~1 hr 20min for each. I have upgraded the firmware to S05 (at least i believe i did b/c I checked the drive and it says S05) and DMA are set up.

Its just that for my Primary IDE Channel
Device 1
Transfer Mode- DMA if available
Current Transfer - PIO

Seems like I can’t change the “Current Transfer PIO.”

My dvd+r’s are Ridata 16x. I have tried burning using DVD Dycrypter and Nero 6. Setting the write speeds at 16X, 12X, and 8X doesn’t help. Both with the same results. I have searched all over the place and haven’t found any solutions. Any ideas?


#2

deletet the ide drivers and reboot. You need to be in DMA mode.


#3

I actually did that before noticing that it was PIO mode. I uninstalled the 2 Primary IDE and the Secondary IDE, and restarted. However, it still stayed PIO yet DMA if available.


#4

You need to enable DMA by yourself or replace the ide cable.


#5

Actually, now that I uninstalled the Primary IDE again, both device 0 and 1 is now in PIO mode. Anyone know how to change it?


#6

Try replacing the cable as previously suggested. Make sure to get an 80 wire cable, indicated by a blue motherboard connector as opposed to the black connector found on the 40 wire cables.


#7

In addition, please check within BIOS setup, if all DMA/UDMA related options are set to “Auto”.

Michael


#8

Thank you guys for the responses. I will check for the IDE 80 connecter cable and check the BIOS. I have a

Dell E510 Pentium 4 3.00Ghz
1gig DDR2-533 RAM (2X256 Dell )(2X256 Corsair)
160GB SATA
Sapphire X800GTO

purchased in Dec 2005. [B]Will the IDE cable be the problem? I am also wondering because it was my first time installing the DVD drive, that I might have bended the IDE cable, will that also affect the performance?
[/B]
Another thing I noticed, is that I have two drives, a DVD-ROM that came with the Dell originally and this Samsung DVD burner. [B]In the DVD-ROM, I noticed the jumper was set to CABLE-SELECT[/B]. When I first installed by burner, I didn’t set the jumper correctly, (it was originally set to MASTER), as a result, when I booted my comp, it took forever.

(Just to describe the connection a bit. The IDE cable connecting to both drives and the motherboard has 2 connecters to the 2 drives. Longer connecter is connected to the DVD-ROM, the shorter one is connected to the DVD-burner.)

I then changed the jumper setting of my burner to CABLE-SELECT. My comp boots fine now. I am wondering, [U]would setting both drives as CABLE-SELECT be a problem?[/U] [U]Or should I just set on drive to be MASTER and one to be SLAVE?[/U]

[B]Again, thank you all for the helpful responses. [/B]I just want to narrow down the problem at this point.

[I]Also, if I need to replace the IDE cable, anyone have any recommendations as to where to purchase it or what type? Does it need to be right for the model of my Dell or can it just be some random 80 connecter IDE cable?[/I]


#9

Hi,

optical drives set to CS is typical for Dell. Normally, this shouldn’t be a problem. You can also try setting one drive to master and the other one to slave.

About the cable: Just get a standard flat ribbon cable that is 18" (46 cm) in length. 80 wired cables have connectors in three different colours: Blue connects to the mainboard, Black to the “Master” drive, Grey to the “Slave”. Fortunately, there is no special Dell cable, so you can pick any from the shop round the corner.

Michael


#10

Hey guys, the problem has been fixed. Apparently, when I was looking around in the BIOS, PATA 2 was set to OFF. Once I turned it ON, I am burning DVDs at 7 min and less at 8x. If someone has this problem, you know now. Again, really appreciate the helpful responses.