Samsung Auto Backup crashes

vbimport

#1

I have been using the Samsung Auto Backup since I bought my Samsung External HDD S2 Portable 3. I have used a clean up utility and now my Auto Backup does not run. I have uninstalled and re-installed it several times but it seems to start but it does not open and the Windows 7 “turning round small circle” becomes to flicker but does not open it. At times I receive “ISFTimerD does not exist - check up”. I have been on this issue 3 days without success. The Help opens - and even when the HDD is not connected it says " I cannot find the HDD". That cleaner have deleted some important file which does not leave Auto Backup to open - but since I have uninstalled it and re-sinstalled it, whatever was deleted should have been settled. So I think the trouble is with a shared .dll file or other - I use Windows 7 Enterprise - Samsung Auto Backup is compatibile with is this OS. Could you be kind enough to help me solve this issue because I like Auto Backup - it used to work perfectly but now it’s giving me trouble. I would be obliged for your help - Thanks and regards. B. Vella


#2

Have you tried starting in ‘Safe Mode’ ?


#3

No, I haven’t tried it in safe mode


#4

See if you can that will be a good start, and if you can you may be able to do a system restore.

BTW…Welcome to the forum B.Vella :flower:


#5

[QUOTE=StormJumper;2645087]See if you can that will be a good start, and if you can you may be able to do a system restore.

BTW…Welcome to the forum B.Vella :flower:[/QUOTE]
I have tried it in safe mode but in vain. In the same folder there are 3 .exe files of auto backup [B]daemon[/B] - i have never dowloaded this program -when I tried to delete these three .exe files - it stops saying that they are open in [B]Intellistor[/B]-which does not appear with other programs - I visited it in Clarus site but i did not downloaded any Intellistor. I really don’t know what’s happening?


#6

Your Samsung software seems to be a rebadge of Clarus Intellistor Pro. It seems that your error combined with this software name also doesn’t come up in Google. I’m wondering, is the cleaning software you use still active? Maybe it blocks access?


#7

This application did not crash at all when I bought the External Drive.
It began to crash after I used a [B]cleaner[/B]. Still I presume that after downloading it several times and installing it from scratch it should not continue to crash if that cleaner has deleted some of its important files.
So could you be kind enough to troubleshoot for me and tell me what could be done so that I continue to use this Backup Application? I know that among you there are expert guys, perhaps even someone who used this application for his/her external drive.
I hope I receive some information which give me a clue how to troubleshoot this issue. I have never had an application which crashes.
When I click on its icon it opens its logo and after a split of a second it vanishes - it does not run.
Thanks and regards


#8

Without knowing ANYTHING about this, my first guess would be, “What other schedulers are being used, and how do they conflict with it?”

I mention this because “auto backup” to me screams “SCHEDULER!” and therefore “CONFLICT!”

Can you do a Backup manually? Does it crash at the same point, if so?

Can you locate other schedules you’ve got doing automated things (AntiVirus updates, Windows Updates, Java Updates, Browser Updates, Flash and all Adobe Updates, iTunes & Apple Updaters, and every other Updater - SKYPE? Twitter-Facebook, ICQ, etc, running constantly?) and turn them off or shut them down?

Then, try a Manual Backup and see if this changes its failure/success.

If you shut everything down and the Backups work properly (auto as well as manual), then I’d probably think “So this is a scheduler conflict - some program’s scheduler either hates Samsung’s, or the events are in-conflict and maybe I can adjust them to avoid each other.”

The Cleaner you used might have been a participating culprit but there’s a chance it removed Registry Entries that allowed other products to tailor themselves, so reinstalling Samsung-Backup obviously didn’t fix that problem. That was an excellent tactic, though, on your part. (Registry Entries can be affected by First Value Read vs Last Read for conflicts.)

I’m hoping “Schedule Conflict” is the problem. That’s the easiest ‘fix’.

If it’s a Samsung program error, then it’s likely to be based on “how are open files handled, or how unbackup-able folders-files are handled.” This would be a bug and they should be made aware of this for a later fix. In other words, “no quick fix”.


#9

Hi bvella

I have have merged your two threads since they are about the same issue and even had the same title, please don’t start more then one thread for the same problem because doing so will only add confusion among members trying to help.

Thanks :flower:
[B]SJ[/B]