Same story different user Nero 6 express & dvd burner

nero 6 - nec 2500a dvd burner. I see the same old story on numerous chat forums. been to nero no help. burner used to burn dvds. now it won’t. will burn cds. used a couple of other shareware programs same result.

here is the bottom end of the log where error occurred.

:13:27 PM #21 SCSI -1046 File Cdrdrv.cpp, Line 1182
[14:13:29] NeroVision SCSI Exec, HA 1, TA 0, LUN 0
[14:13:29] NeroVision Status: 0x04 (0x01, SCSI_ERR)
[14:13:29] NeroVision HA-Status 0x00 (0x00, OK)
[14:13:29] NeroVision TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
[14:13:29] NeroVision Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
[14:13:29] NeroVision Sense Code: 0x30
[14:13:29] NeroVision Sense Qual: 0x05
[14:13:29] NeroVision CDB Data: 0x53 0x00 0x00 0x00 0x00 0x00 0x00 0x48 0x70 0x00 0x00 0x00
[14:13:29] NeroVision Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
[14:13:29] NeroVision 0x00 0x00 0x00 0x00 0x30 0x05
[14:13:29] NeroVision
[14:13:29] NeroVision 2:13:27 PM #22 CDR -1046 File ThreadedTransferInterface.cpp, Line 1778
[14:13:29] NeroVision Illegal disc
[14:13:29] NeroVision
[14:13:29] NeroVision 2:13:27 PM #23 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1778
[14:13:29] NeroVision Could not perform start of Disc-at-once
[14:13:29] NeroVision
[14:13:29] NeroVision 2:13:27 PM #24 Phase 38 File APIProgress.cpp, Line 276
[14:13:29] NeroVision Burn process failed at 2.4x (3,324 KB/s)
[14:13:29] NeroVision
[14:13:29] NeroVision Existing drivers:
[14:13:29] NeroVision Registry Keys:
[14:13:29] NeroVision HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

why was it trying to burn at 2.4x? check to make sure you have DMA and not PIO enabled for your drive.

what’s the media ID code of your blank media (media id can be found on the disc info tab of nero cd-dvd speed)

the full log file might be helpful. you can post it as an attachment .txt file if it’s really long (use the “manage attachments” button toward the bottom of the reply screen)

attached is the entire log.

I am a self admitted numbskull when it comes to this stuff i just need to push the button and make it work so please have patience.

errror.txt (74.5 KB)

what is dma and pio and the media id code

dma is enabled not pio

dma enabled is good.

to find the media id code of your blank media insert the disc into the drive and open up ner cd-dvd speed. on the “disc info” tab is should give the media id.

also, does your burner READ dvds correctly?

it plays them on windows media & nero

i tried to run nero cd-dvd speed but got Error! NO ADDITIONAL SENSE INFORMATION (053005)

Media ID is CMC MAG.AM3 (is that what you meant)

i have also tried sony here is its info

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : unknown
MID : SONY16D1
Write speeds:
Blank Capacity : 4.38 GB
: 4489 MB
: 4707321856 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 84 0E 10 87 88 80 00 - .@…R…
0010 - 03 53 4F 4E 59 31 36 00 04 44 31 00 00 00 00 00 - .SONY16…D1…
0020 - 05 88 80 00 00 00 01 00 58 DD 05 00 18 EE 90 7C - …X…|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 90 DD 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 98 DC 05 00 4E 00 4E 00 10 DE 05 00 - …N.N…

You are using Sony and CMC 16x rated media in your 8x burner that doesn’t have support in the firmware for those media codes. You should update your firmware, it may have support to burn the discs at 8x, otherwise most burners revert to their slowest burning speed for media codes they don’t recognize and the results are usually poor at best, and you often cannot even burn the discs at all as in your case. I would suggest Liggy and Dee’s latest modified firmware or one of ‘Herrie’s’ modified firmwares - search in the NEC forums for further info on specific firmware versions.

In the future, try using 8x media in your 2500, it’s a good burner so if you’re happy with it, keep on using it.

sorry, i’ve been in and out all day.

follow scoobie’s advice though. you need to update your firmware. your drive doesn’t recognize the discs you’re putting in it. it tries to revert to a generic write strategy, and apparently just craps out on you.

that would have been my deduction as well…great minds think alike scoobie :slight_smile:

thanks for your time people - i just realized that the media i recorded on earlier when it worked was 4x. i will pick up some more of those and see what happens.

Regardless of what you use, I would still suggest that you update your firmware. It will increase burn quality with many types of discs, as well as give you other benefits such as bitsetting (you can set +R discs to be read as -ROM, or pressed, original, discs, for better compatibility in DVD players). Anything from 1-8x should be compatible with the burner, as well as some 16x media IF you update the firmware. It takes all of 10 seconds and a restart of your computer to update the firmware, btw.