Salvare La Pwd Su W2k

vbimport

#1

Come mai win2k non mi salva mai la password della connessione di accesso remoto e mi mette sempre 10 asterischi??? Ho anche scaricato il service pack ma non cambia niente. CIAO e grazie


#2

devi mettere l’ultimo service pack, lo trovi normalmente in edicola gratis (o quasi) con qualche rivista è un baco, come molti altri!!!11


#3

Mad Duck ti sbagli!
I services pack di M$ non li troverai mai in edicola. Non è un baco, ma è una caratteristica di windows NT. Infatti la password viene salvata, ma gli asteriski sono sempre di + rispetto alla password, ma ripeto, la password viene salvata lo stesso. Provare x credere.

byez

HaCkAnGeL


#4

Il BUG della pass nel dial-up era presente in W95 e nella prima ver di W98, in W2000 non dovrebbe essere presente e come ha detto Hackangel i 10 * sono dovuti per una maggior sicurezza “visiva”

se non hai risolto il problema prova a dare uno sguardo qui
http://users.aol.com/axcel216/


#5

Se non la riscrivo alla connessione mi da errore. Non c’entra il service pack visto che ho l’unico service installato!!! Ciao e grazie ancora


#6

Originally posted by -=komakino=-
[B]Il BUG della pass nel dial-up era presente in W95 e nella prima ver di W98, in W2000 non dovrebbe essere presente e come ha detto Hackangel i 10 * sono dovuti per una maggior sicurezza “visiva”

se non hai risolto il problema prova a dare uno sguardo qui
http://users.aol.com/axcel216/ [/B]

mi spiace contraddirvi ma la sicurezza non c’entra nulla, è un baco!!! chiedilo a mamma microsxxxx


#7

Originally posted by Mad Duck

mi spiace contraddirvi ma la sicurezza non c’entra nulla, è un baco!!! chiedilo a mamma microsxxxx

Cavolo!, ne fanno una buona e poi è un BUG??? mah :frowning:


#8

Bho! Io non ho mai avuto problemi del genere!
Forse non accedi come adm. Non so, cmq il fatto ke ci sono + asteriski del dovuto è normale!

byez

HaCkAnGeL


#9

Sarebbe un BUG se dasse un errore di errata pass al momento del riconoscimento, se questo non avviene e vedo + * del numero di lettere componenti la mia pass per me è sicurezza visiva poi non so.
Cmq pronto ad essere smentito, magari con link al sito microsoft.


#10

Originally posted by Fastone
Sarebbe un BUG se dasse un errore di errata pass al momento del riconoscimento, se questo non avviene e vedo + * del numero di lettere componenti la mia pass per me è sicurezza visiva poi non so.
Cmq pronto ad essere smentito, magari con link al sito microsoft.

mi dispiace che il link al sito microsoft sia andato, l’hanno tolto quando è uscito sp1 cmq, puoi starne certo, amministro una rete di una piccola fabbrica, dove ci sono 35 pc in rete tutti con w2k e di bachi se vuoi ti posso fare un bell’elenco, se non sei ancora convnto prova a scrivere a microxxxx e vedrai che loro ti risponderanno cosa ti ho detto io. Resta il fatto che se loo , hanno poi coretto il problema mascherandolo come sicurezza nel build successive, questo può essere, ma se uno corregge il problema o lo fà bene o lo fà come mamma microxxxx. Per quanto concerne la sicurezza, gli asterischi fanno ben poco, in quanto credo sappiate che sono chiaramente leggibili da un file le pass dei vostri collegamenti ad internet, se questa è sicurezza!!!


#11

Bè ma allora io ho provato ancora ma win2k mi da sempre tot asterischi che non corrispondono alla pwd poichè durante la connessione mi da “verificare la password”. Ho provato con vari CD e visto che lav. in un negozio ho provato sia la versione OEM,che quella prof. col cd-gold e quella col cd olografato e mi ha sempre dato questo problema. Ciao e grazie


#12

Originally posted by frhellas
Bè ma allora io ho provato ancora ma win2k mi da sempre tot asterischi che non corrispondono alla pwd poichè durante la connessione mi da “verificare la password”. Ho provato con vari CD e visto che lav. in un negozio ho provato sia la versione OEM,che quella prof. col cd-gold e quella col cd olografato e mi ha sempre dato questo problema. Ciao e grazie

ho trovato il motivo, spulciando qua e là , stà nel fatto che nelle ultime versioni di win2k, è stato aggiunto un algoritmo di codifica della password, che la codifica quando viene chiesto di salvarla. E’ giusto che appaiano + asterischi della lunghezza della pass, non è detto però che siano il doppio. Veniamo ora al dunque, purtroppo l’algo di decodifica che dovrebbe trasmettere la pass che tu vuoi salvare non funziona per nulla e neanche alla microxxxx hanno trovato una soluzione… quindi per ora sei costretto a ridigitare la password ogni volta, oppure trovi una delle prime build uscite di win2k e risolvi il tuo problema con il sp. Spero di essere stato + chiaro e + preciso.
Se hai ancora dubbi chiedi… la fonte un libro di sicurezza delle reti della microsoft e un po’ di domande a qualche docente universitario di sicurezza…

P.S. Anch’io lavoro per un negozio di informatica!!!


#13

prova così
Nelle opzioni di Internet explorer–>connessioni–>scegli la connessione–>proprietà -->inserisci login e pass


#14

Insomma nonostante tutto c’e’ qualcuno che tenta di difendere Microsoft, strano ma vero, Il signor Win2000 non salva la password di accesso remoto punto e basta…gli asterichi non hanno niente a vedere con con la pass che si tenta di salvare…
ruggine…


#15

Non è per difendere Microsoft, che ha fatto un OS (win ME) che fa ridere i polli, ma sinceramente io grossi problemi con win 2000 non li ho ancora riscontrati e lo uso da un anno ormai.

Win 2000 è così bello da farci dimenticare di essere un NT e quindi un OS non per tutti dove non si può istallare 1000 cazzate e poi rilevarle perchè non ci piacciono.

Avreste mai pensato di istallare NT4?Se la risposta è no allora non capisco perchè si debba voler per forza istallare win 2000.


#16

Concordo con Fastone.
Io win 2000 lo ho installato un 100 volte (4 sul mio PC), e da come funziona, (Alla prima botta, intendo) non esito a dire che si tratta del miglior OS fatto da MicroHead.
Ragazzi, ma avete provato il Win2000 Server?
A parte il fatto che ci vogliono MINIMO 256Mb RAM, va che e’ una bomba!!!
Prendete win2000 e configuratelo in modo che sia stabile.
Ecco, adesso immaginate di moltiplicare questa stabilita’ per 5!!!


#17

Ora x 5… facciamo per 1.5 , via arriviamo a 2.
Ma poi per farlo partire ed arrestare… ci vuole la macchinetta del caffe accanto.


#18

Originally posted by Fastone
Ora x 5… facciamo per 1.5 , via arriviamo a 2.
Ma poi per farlo partire ed arrestare… ci vuole la macchinetta del caffe accanto.

Io ho quattro server installati (Clienti); lo so che non e’ una buona media matematica, ma 1 gira da un anno esatto senza mai essere stato riavviato, gli altri tre da 9 mesi con 1 riavvio circa per ciascuno.
Ho semplicemente diviso i mesi di Run per i riavvii necessari (Bada bene…non si erano impallati, ma i servizi erano un po giu’).
In quanto al caffe’…sto pensando di diventare il maggior azionista della lavazza…perlomeno un po’ di soldi mi ritornano in tasca! :smiley:


#19

Ok, Kay ammiro la tua dedizione x win2000 , ma se riescie ad andare forse e’ perche’ ancora non hai riavviato quel server…e spero per te che tu non lo debba fare…
e poi ricorda che win 2000 e’ fatto x girare su hardware che al momento che e’ uscito era in commercio, non dargli nulla che non conosca, non lo digerisce…
ruggine…


#20

Originally posted by ruggine
Insomma nonostante tutto c’e’ qualcuno che tenta di difendere Microsoft, strano ma vero, Il signor Win2000 non salva la password di accesso remoto punto e basta…gli asterichi non hanno niente a vedere con con la pass che si tenta di salvare…
ruggine…

verò perche non funziona un algoritmo,poi non difendo assolutamente win2k e la microxxxx anzi stò dicendo che hanno fatto un prodotto che fà schifo, cmq io uso linux mandrake 7 italiano o win 98se!!!