Safedisk v2.51.021 Setting in Clone CD 4.0 Beta 9

vbimport

#1

Well first good new for all Plextor PX-W2410A (Atapi)

We can make copy Perfekt copies of Safedisk v2.51.021 ...

READ Settings:

DATA Read Settings:

Reading from the plextor:

Read Speed Data:  MAX

:slight_smile: Read SubChannel Data from Data Tracks (blank)
X Regenerate Data Sectores (well it fix the read errors on 30 sek)

Audio Read Settings:

Read Speed Audio:           MAX
Audio Extraction Quality:  Best

X Read SubChannel Data from Audio Tracks
:slight_smile: Only read the first Session (blank)

Error Handling:

Fast Error Skip Settings: ON
:slight_smile: Abort on Read Error
:slight_smile: Don´t report read errors
:slight_smile: Intelligent Bad Sector Scanner

WRITE Settings:

Write Speed: MAX

X Amplify weak sectors
:slight_smile: Don´t repair Subchannel Data
X Always Close last Session:


#2

Well Im afraid it only work in Burner ! :frowning:


#3

Originally posted by Mal
Well Im afraid it only work in Burner ! :frowning:

I used the default GAME Settings and it worked in a lot of DVD/CD-ROMs as well. I usually try Toshiba DVD-ROMs, as they are very picky on copied weak sectors.


#4

Olli, I live in Canada but i cant seem to find the amp weak sectors option, Where is it??


#5

Originally posted by c0re
Olli, I live in Canada but i cant seem to find the amp weak sectors option, Where is it??

It is enabled by default in the game profile. After selecting the writer, right-click game profile -> Settings.


#6

OLLI i still cant copy the Australian Empire Earth. There appears to be two versions, one with no protection one that scans with cloney xxl english and comes up with Read errors 99%.

It also says securerom new, i went to sierra home page and they stated it was a new version securerom new.

i even tried your game setting and all the combinations they all come up the same when scanned. They say no known copy protection.

kind regards
Skemulator


#7

Olli, there is no link for CloneCD 4.0.0.0 beta 9 on your site. Do you have a working link available?

TIA!


#8

Press Shift and Click Refresh in your browser (Tip: set your browser up to refresh every visit to a page when you are checking for updated programs)


#9

Futureproof,thanks but the link to CloneCD 4 brings you the standard download page to CloneCD 3. I have just tried it, it does not work (http://www.elby.org/english/corp/index.htm), unless there is an alternate address I am not aware of that does work.

I have since found the actual working link right here, from the news on cdfreaks’ main page about CloneCD 4.


#10

Does the AWS now work for SD 2.51.021? I tried the efm test file with my HP 9100c writer (NOT 9100b) and it didn’t work but I haven’t yet tried to copy an actual SD 2.51 protected game.


#11

I’m used for backup Cossaks TAOW (SD2 2.51.021) the settings of MAL but in my plex 241040 don’t work !!! :frowning:

My Plex is TLA 0000# Firm 1.03

I’m very sorry for this result
Olli you can help me??:eek:

Thanks and bye from Italy :cool: :cool:


#12

The copy works only in recorder with HIDE CDR ecc. ecc.


#13

how d u hide the CDR


#14

Originally posted by dsanders
how d u hide the CDR
Look Around


#15

:confused:


#16

Originally posted by PaoLon
:confused:
…and you are confused because…


#17

To FutureProof

Why with my recorder i can’t do a copy that works in all drives and Mal can ???

To everyone

Has anyone tried Mal’s settings on a Plex 2410 TLA 0000# Firm. 1.03 ?
Wich results?

Hope to hear from you soon.
Thanks PaoLon :slight_smile:


#18

Originally posted by Mal
[B]Well first good new for all Plextor PX-W2410A (Atapi)

We can make copy Perfekt copies of Safedisk v2.51.021 … [/B]
Bad karma. It works for you and doesn’t necessarily work for every PX-W2410A. Better just saying “I have made a successful copy…” This goes down as a report. When we have thousands of them, across the web, and sort out the coasters due to bad settings, DMA, cabling, chipsets and the like, well, then…


#19

:eek:


#20

Ok, let’s see…i have a plex 2410a too with 1.03 firmware and i’m unable to get a perfect copy of any sfv2.51 protected game.If i burn it with cloneCD only can play it into the cd writer with cloneCd “hide cd-r media” option activated.The burning is as safedisc usual options WITHOUT aws activated.The copy only will work on my plex but not in my sd-m1402 toshiba dvd.
All the 2.51 safedisc protected games gives me the same error…*******.tmp error AFTER typical loading window appears.Seems it works fine till 128 bits key checking but i suppose it only.

Don’t think this could help Olli something because this report surelly is multiplied a lot…xD

TIP: It doesn’t work with blindsuite too with all possible configurations and will test with cdMate when available…

Thanks

And…if this can be help for anybody here you are the sfv2.51xx protected games i found:

Destroyer command
Command & Conquer Renegade
Serious Sam 2
Medal of Honor Allied assault
Trains and truck tycoon
Black and white creature isle

-Special- (this gave me a .tmp error and suppose it’s a safedisc v.251 previous “test” version but succeed when writing at low speed)

Myth 3

And only one more think…i want to congratulate Olli for this hard work on cloneCD and suppose it knows…but cloneCD is able to backup starforce protected games if codename outbreaks has it(it’snt laserlock protected…i assure it)With Tages i’m still trying…