Safedisk 2 bug won't let me run games on my pc

vbimport

#1

Hello
I have an amd thunderbird 800 speed pc with 128 mb sd-133 ram, asus a7v mobo, three cd-rom drives at letters x, y, and z:
x: high speed 52x cd-rom drive highval brand
y: pioneer dvd-rom drive 10x/40x speed
z: plextor 8432 reqriter
I have 100 megs of hd space on two ide drives, my mobo has the promist hd controller build in, my hard disks are on ata-100 ide poits, so they are referred as scsi drives even though they are edi drives because of how they are connected.
Soundblaster live platnum, hercules prophet 2 gts 64mb, Windows 98 SE, etc.
Rescent Safedisk 2 protected games don't run on my system. There is a bug in safedisk 2 versions beyond V2.05. V2.05 and below works for me perfectly with no problems, but after that, games display the splash screen for a second then drop back to windows, so a bug was introduced in rescent version of sd-2 that prevent them from running on my system.
This includes the newest games like Conquest Frinteir Wars and Startopia, for example, but games like Red Alert 2 and Sacrifice work without problems.
I tried using the new unsafedisk but the dumber comes back with a runtime error.
I have been in contact with software companies on this and even V2.40 of sd-2 can;t run for me.
First, can someone suggest any way to get games for me to run? I lowered drive letters to p: (can't lower it further) and had only one drive connected and no other programs running and no luck.
Second, can the author of unsafedisk 2 make it able to work on my system?
Thank you,
Gino Costa
gcosta@beld.net:frowning:


#2

Most probably it’s some kind of conflict between those safedisc games and some other prog u may be running on your pc.


#3

Hello
Thanks for replying.
I closed all programs, had only one cd-rom drive connected, the works. Still no luck. Those games don’t run for me, and it’s not the games, just the protection.

Gino


#4

i’ve read somewhere that some drives has problems with the new protection…
still don’t understand it but everything works fine with me…
pent3 700 toshiba dvdrom1502 48x16 and lite-on 24X10X40


#5

I dunno what’s the problem but the tools mentioned in this article might help you.


#6

could also be if u have those above mentioned “tools” installed as safedisk2 blacklist “tools” regularly. get the latest “tools” cuz they r good tools but if an sd2 game dont work uninstall those “tools”