Safedisk 2.9 with liteon 52327S

vbimport

#1

Is the new liteon 523227 able to do a backup copy from safedisk 2.9 protected CDs???


#2

It should be able to.


#3

I have found that my best copy of a SD 2.9 game, made with the 52327s only works about 70% of the time (and verifies slowly). This is with QS09 firmware. I suspect new firmware will make this better, as by LTC 48161H combo drive makes better SD 2.9 copies.


#4

It plays 70% of the time, or you only copy it 70% of the time?


#5

Serpeant,

I meant that it plays only 70% of the time. Also the copy made with the 52327s won’t play correctly on other drives (i.e. LG DVD Rom drive)


#6

‘Verifies slowly’ sounds like a Securom back-up problem rather than Safedisk.

So does playing 70% of the time.

With SD it’s usually yes or no.

Lazer.


#7

Lazer

My copy of Jedi Academy is definitely SD 2.90.040 according to protection identifier. And I copied it without making a BWA file.

Sometimes the copy made with the 52327s drive works, and at other times it doesn’t.

SD 2.9 must be checking different sectors with different loads.


#8

I just bought a new lite-on 52327s installed the newest firmware and I was able to copy the game and the disc works fine. I updated the cd writer from a lite-on 24102b which until this point was able to copy anything I threw at it. I used BlindWrite to make the copy using its the newest version. Once again all is right with the world.


#9

Which firmware do you use? The latest officially released firmware (QS09), or the QS0A?


#10

My lite-on came with firmware QS08 and i updated to QS09. Just do a search on Google for QS09 and you should find many sites that you can download from. I also tried Alcohol 120% and it was also able to copy the disc (2 back ups now). I prefer to use BlindWrite as you do not have to use Clony xxl to find out what sort of protection is being used.


#11

Copies of a Safedisc 2.90.040 WILL NOT play correctly all the time on ALL devices, even with a Lite-on. On some LGs will play some times (most of them but not all), on certain toshibas (SD-M1402) will not work anyway, and in another toshibas (SD-1502 and so on) will play sometimes depending of the OS running on that machine. This last sounds really curious, but it does.

Good luck!


#12

I create the image and burn using a lite-on 52327s i have an asus 52x cd-rom that is used for reading the disc. I have noticed a curious thing though, the copy made using BlindWrite works just like the real disc. It spins up and starts just like the retail copy but the back up using Alcohol is slower, it does work but it takes longer for the game to start. I did create a new image using my new lite-on and BlindWrite but i used the old image made with a lite-on 24102B for the copy using Alcohol, just wanted to see if it would work as i only need one back up. My old lite-on would not make a workable copy so purchased a new burner (52327s lite-on).


#13

Blindwrite discs sometimes use autoplay. I think that it ‘quickly’ sends weak/bad sector data to safedisc check, since it knows what it will be.


#14

i have the new liteon 52327s it backs up safedisk 2.9 fine with alchohol 120 and plays on every drive i have except for a cheap hitachi rw/dvd player drive in my dell laptop. i use alcholor for the settings…its seems better than blindwrite for me anyways as blindwrite disks have a problem while installing quickly.


#15

I bought my copy of the ltr-52327S today. Still no luck with sd2.9040. Can somebody explain why my drive does not do this protection in particular?

People who say they could make a copy of a sd2.9040 disc, how did you do that?

Please PM me for details.


#16

what version of blindwrite are you using? try the latest beta if not that try 4.5.7 using alchoholer choosing safedisk 2.9 for the settings. ive had no problems at least playing the backup from the drive i backed it up to…make sure your write speed is 4x with 4.5.7.

as far as using alc 120 it works fine for me using alcoholer change it to safedisk 2.9x then start alc 120 from alcoholor.


#17

Why 4X with all other discs I use max and no problem at all. While using 4X the disc creates extra errors.


#18

Originally posted by Jay Sea
Why 4X with all other discs I use max and no problem at all. While using 4X the disc creates extra errors.

not sure but id be guessing safedisk 2.9 uses tighter error tolerance…ive done it fine with 8x…look at the alcoholor settings try it with those settings if it works then try playing with the write speed…


#19

You seem to get working copies with your 52327s. What were the settings?


#20

What the F**K, the second block of sectors in nero cdspeed now turn out to be damaged as before, but the normal blocks that contain unreadable sectors is now completely readable?!?!:rolleyes: :confused:

But in the other drives the same sectors are unreadable.:a

btw. I think this is a no win situation, maybe future improvements of programs can help to eliminate this problem. As for now. The pile of coasters I’m looking at is discurriging me so I give up now. Until there is some news on making real WORKING backups.