SafeDisc-- Why?

vbimport

#1

In LOTR: Battle For Middle Earth and Need For Speed Underground 2, the safedisc version is removed…

Anyone know why did they did that?


#2

How do you mean ‘removed’? If you mean had the protection taken out of it then it is usually because too many legit/users with orignals were being declined whilst attempting to run the title.


#3

@merther02:
no, i think hypermite wants to know why the newer SD-titles are modified in a way that protection scanners cannot name the version-number of these SD-protected titles any more…

but to answer the question:
i don’t know… :stuck_out_tongue:


#4

Yes, A-Ray and some others report 4 as Possible SafeDisc, Version Removed.

I don’t know either, it could be their idea of ‘attacking’ the piracy industry, i don’t know.


#5

Did you try scanning game.dat?


#6

Maybe its because we don’t know enough about the protection to identify it correctly.


#7

im trying to make a backup of mohpa and clonyxxl says it has safedisk 2 but I think it has safedisk 3.2 i tried alcohal 120% and clone cd using safedisk 2/3 for alcohal 120%and Safedisk 2 for clonecd but it didnt work im wondering if im doing somthing wrong or what


#8

Hi spudy121 and welcome to the forums,

ClonyXXL is very outdated and its highest protection dectection in SafeDisc is v2.9. MOH:PA does have SafeDisc 3.2.

What CD/DVD unit are you using to read/burn the image?


#9

Im reading with 3:1:0 JLMS XJ-HD1665 DPS7
and im writing with a 3:0:0 Lite-on DVDRW SOHW 1613S AS04
I also tried to burn using blindwrit 5 but no luck.
is there a better way to detect what kind of protection is on the cd
thank you.


#10

@spudy121:
mohpa is on dvd, right?

so, you won’t be able to copy a SD protected DVD 1:1, but you could nevertheless make an image with alcohol, mount it it alc’s v-drive and play from the image…
this is what i did with mohpa (german dvd-version), so i can confirm it works for that title… :slight_smile:

Raz


#11

Using alcohol 120 I usually just mount images to negate the need for a CD


#12

no mohpa is just the cd version not dvd the safedisk is on just the forth cd so the other 3 copied fine


#13

yeah, but since there is actually no way of making a working copy of a SD protected DVD, mounting in a v-drive might be the only way to play without having to insert the original DVD…


#14

try this…


#15

sorry Razor1982 i tried both ways no luck im still looking but thanks for the help anyway im also looking for a way to detect the newest versions to detect what kind of sacurity is on a disk.


#16

MOHPA has SafeDisc 3.20.024 on it.

Is the SOHW 1613S a 2-sheep burner?

I have an SOHW 812S@832S, and SafeDisc 3.2 backups have been flakey (some work, some don’t)


#17

i backed up call of duty tonight and it has safedisk 2.9 on it but i cant burn the safedisk 3.2 whin i go to install the forth disk it says reduntincy error.


#18

Hi Razor:

I checked the link and have tried searching without much success. I’m also trying to copy MOHPA CD edition. Disk 4.

What level of CloneCD will work with this version of SD? (If at all?)

Running a Plextor PX-W5224A.

This is one anal copy protection. I messed around for over 4 hours when I originally installed it because I kept getting a “Disk Emulator Detected” error. I had turned CloneCD completely off. Checked EA’s website and went through every emulator they listed as a possible cause of the problem. No luck.

Finally went in to msconfig and found that if I disabled the “Creative Services for CDROM Access” (An audio disk detector that launches the Sound Blaster Audio HQ Program) it finally ran without the error.

I’m thinking it’s going to take a lot to get past this little “feature” in Safedisk.

Any suggestions appreciated.


#19

@spudy121 forth disc? Isnt CoD a 2 disc title?


#20

What version of clonecd are you running. The lastest ones from slysoft work great. It has a weak sector enhancer in it and I was able to backup a 3.2SD software that I own.(3disc) It works in any of my 3 readers. I wrote it with a Lite-on cdrw. I would recommend you use a cdrw over a combo DVD/cdrw:iagree:
Also set the read and write no higher than 4. Don’t be in a hurry. The lower the better.