Safedisc question

i have a dictionary program that ask 4 the cd every time run
it is protected with safedisc 2.0.30 as i think
i extracted the cd using blind read
and run the iso file wich i extracted using clone cd virtul cd
and the program works good
is it possible 2 burn the image to cd
and what program i should use and the sitings
i have clone cd - Nero 5.8.0
i have write creative 8433
and is there any firmware upgrade for my writer??
P.S.
i’m posting this again as i didnt find the old post
thx for u help

Well, you should use Clone CD and create an image, with Fast Error Skip ON. Then download Betablocker, patch the weak sectors and burn, then it should work, because your CD Writer does not support Correct EFM Encoding.

I allreadey have betablocker
i’ll try it and post the result
thx alot for ur help:cool: :cool:

well i have tried to patch the image i made with the blindread using betblocker ver.2Sd2_251
& the result when i load the cd with the clone virtualcd ,
the splach screen of the dictionary appear
then windows error message
if any body interested to c the report windows dumped after the error ,plz let me know
and yes i’m using windows xp
and even tried to make a new image using clone cd with this sittings(profile)

safedisc [no AWS]

[CloneCD ReadPrefs]
ReadSubData=0
RegenerateData=0
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=1
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=1
AmplifyWeak=0
WriteSpeed=0

Safedisc 2.(51)[AWS]

[CloneCD ReadPrefs]
ReadSubData=0
RegenerateData=0
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=1
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=1
AmplifyWeak=1
WriteSpeed=0

and the same result the same error message
any idea:confused:
& thx for ur help any way:confused: