Safedisc original CD's no longer work

vbimport

#1

Hi Guys,

I am totally new at this stuff but I like a challenge and I have been using “search” a lot!
I have a Samsung Sm-316b-to3 burner and I installed alcohol 120 and clone cd 4 - turning on virtual drives with both.
Then I successfully copied Splinter Cell (safedisc 2.8) and Morrowind (Safedisk 2.5)using my Samsung SM-316B-T03 burner.
I applied a 1.2 update patch and a No-CD fix to Splinter Cell. I also got them running on virtual drives. That’s when the problems started. My backup cd’s were rejected with the message “can’t find cd, insert game disc and restart application”. I tried unmounting various virtual drives then remounting them. I unticked the hide cdr media options in alcohol and clonecd - It didn’t help. Then I un-installed clone cd and alcohol and un-mounted all virtual drives. I still got the same “insert game cd” message - regardless of whether I used the backups or original CD’s. I used safedisc cleaner on my installation of Morrowind - suddenly the original cd and backup cd started working again. I began to think Safedisc had put something in my registry. I then tried to play my original CD of Crimson Skies - a game I had not even tried to copy or alter in any way. Yep - the same insert correct cd message appeared. I then checked Crimson skies, and sure enough, it’s protected by Safedisc.
Game cd’s without Safedisc play just fine.
Can you guys give me any idea what I need to fix in my registry to stop Safedisc?
It has now go to the point where I have a floppy disc drive showing up in my drive list - though I don’t have one installed - and I get a fatal exception crash when I put the Crimson Skies CD in my drive. Please help!

  • Renfraus.

#2

Uh-oh

No cd patches are not LEGAL!!

CDfreaks does not condone this!!