SafeDisc 2.90.040 The Sims Superstar & ASUS 5224A + Daemon Tools "fastdump" results

This circle has taken some time to turn. Here’s another comprehensive test.

Original discs (prot on disc #1) was installed from an ASUS CRW-5224A; FW Rev 1.0
Daemon Tools fastdump used (note the FES is completed in 2 (two) seconds)
CloneCD 4.3.1.7 used
Hardware Mode
CloneCD 4.2.0.2 also loaded
Hide CDR-Media disabled
“Allow Amplify Weak Sectors” is unchecked off the burner
Daemon Tools emu off and CloneCD tray not running for burning
Media: Verbatim 52x Datalifeplus superAZO (Mitsubishi Chemical out of Singapore)

[CloneCD ReadPrefs]
ReadSubData=0
RegenerateData=0
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=2
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=1
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=0
AmplifyWeak=0
WriteSpeed=0

In essence:

Read = max; audio is irrelevant (Rec Book audio is rare on Game CDs; FES Settings = Automatic
Write = max; Mode = RAW DAO; Ignore Weak Sectors

Writer: Capabilities = all checked; zero + Hardware; Allow AWS is unchecked

PC#1:
SD-M1402 - Toshiba DVD-ROM (1023). Master on IDE adaptor
SD-M1202 - Toshiba DVD-ROM/burner combo (1010). Slave on IDE adaptor
CRW-5224A - ASUS burner (1.0). Master on IDE#1
LTD-163D - LITEON DVD-ROM (GHR3). Slave on IDE#1

Two x ATA100 disks on IDE#0. Imaging and burning off the slave.

This expanasion will run from any drive, meaning it’s not locked for play from the installation drive

Daemon Tools
Does not work in Toshiba SD-M1402 (DVD-ROM)
Works in Toshiba SD-M1202 with emu (DVD-ROM/burner)
Works in ASUS CRW-5224A with emu (burner)
Works in LITEON LTD-163 with emu

Hide CD-R Media
Does not work in Toshiba SD-M1402
Works in Toshiba SD-M1202
Works in ASUS CRW-5224A
Works in LITEON LTD-163

Alcohol Ignore Media Type
Does not work in Toshiba SD-M1402
Works in Toshiba SD-M1202
Works in ASUS CRW-5224A
Works in LITEON LTD-163

Alcohol Bad Sectors Emulation
Does not work in Toshiba SD-M1402

Apart from the above, the backup plays in a Mitsibishi Diamond Data 52x CD-ROM and a Hitachi GD-7500. I’m concerned about the Toshi 1402 (note the line"W 2:24:11 PM Failed to read Sector 13066" but I always recommend a partner LITEON 163/165 with an ASUS :wink:

More conclusions can drawn, from what I’ve stated, including the observation that the results are consistent. Years ago, it was decided that hardware and software combinations are key.

The next step would be to try the same procedures without fastdump and test the result in the 1402; but I already know the answer :cool:

I 2:22:58 PM CloneCD Version 4.3.1.7 started!
I 2:22:58 PM ElbyCDIO Driver 4.3.0.3
I 2:22:58 PM ElbyCDIO.dll 4.3.2.3
I 2:22:58 PM CCDDriver.dll 4.2.0.3
I 2:22:58 PM ElbyECC.dll 4.0.0.0
I 2:22:58 PM Registered to: a registered user !
I 2:22:58 PM Searching for SCSI/ATAPI devices…
I 2:22:58 PM Device Scan found 4 CD-ROMs and 2 CD-Writers!
I 2:24:07 PM Starting copy from ASUS CRW-5224A to E:\images\superstar.CCD
I 2:24:07 PM Read Speed for Data Tracks: Maximum
I 2:24:07 PM Read Speed for Audio Tracks: 16x
I 2:24:07 PM Read SubChannel Data from Data Tracks: No
I 2:24:07 PM Read SubChannel Data from Audio Tracks: No
I 2:24:07 PM Fast Error Skip: Yes
I 2:24:07 PM Don’t report read errors: No
I 2:24:07 PM Intelligent Bad Sector Scanner: No
I 2:24:07 PM CD contains CD-Text: No
I 2:24:07 PM Reading Track 1… (Blocks 0-335411)
W 2:24:07 PM Failed to read Sector 809
W 2:24:07 PM Failed to read Sector 820
W 2:24:07 PM Failed to read Sector 836
W 2:24:07 PM Failed to read Sector 848
I 2:24:07 PM Fast Error Skip has been enabled automatically!
W 2:24:07 PM Failed to read Sector 863

W 2:24:09 PM Failed to read Sector 9999
W 2:24:09 PM Failed to read Sector 10022
W 2:24:09 PM Failed to read Sector 10033
W 2:24:09 PM Failed to read Sector 10034
I 2:24:10 PM Fast Error Skip has been disabled automatically!
W 2:24:11 PM Failed to read Sector 13066
I 2:26:09 PM Duration of operation: 00:02:02
I 2:26:09 PM Average Speed: 6451 kBytes/s (36.66)
I 2:26:09 PM Reading finished!
I 2:28:15 PM Starting copy from E:\images\superstar.CCD to ASUS CRW-5224A
I 2:28:15 PM Write Speed: Maximum
I 2:28:15 PM Don’t repair SubChannel Data: No
I 2:28:15 PM Weak Sectors: Ignore
I 2:28:15 PM Write Simulation: No
I 2:28:15 PM Buffer Underrun Protection: Yes
I 2:28:15 PM Writing Session 1 LeadIn…
I 2:28:35 PM Writing Session 1 image file…
I 2:30:46 PM Writing Session 1 LeadOut…
I 2:30:49 PM Flushing buffers…
I 2:30:49 PM Duration of operation: 00:02:33
I 2:30:49 PM Average Speed: 5383 kBytes/s (30.59)
I 2:31:01 PM Writing finished!

Very interesting results.

I wish I had something with a version of safedisc beyond 2.7 to do some testing as well and contribute results. I have quite a few PC’s in the house with various optical drives, one worst and older than the next.

Any chance on testing old CCD4.2.0.2 + Fireburner combo as well as DJ to see if the toshi 1402 will run it?

Yes they will. Fastdump sometimes trips up. I know if I read it again without fastdump, that extra weak sector would not appear. In fact I did:

W 6:08:43 PM Failed to read Sector 9999
W 6:08:43 PM Failed to read Sector 10022
W 6:08:43 PM Failed to read Sector 10033
W 6:08:43 PM Failed to read Sector 10034
I 6:08:45 PM Fast Error Skip has been disabled automatically!
I 6:10:46 PM Duration of operation: 00:03:51
I 6:10:46 PM Average Speed: 3407 kBytes/s (19.36)
I 6:10:46 PM Reading finished!

Here’s some more results on another PC for the fastdump backup (with Hide CD-R media):

Mitsubishi Diamond Data 52x CD-ROM - works
LITEON LTR-24102B (5S07) - doesn’t work (never will, I suspect)
LITEON LTR-32123S (XS0X) - works
LITEON40125S (ZS0F) - works
ASUS CRW-4016A (1.0) - works
Toshiba SD-M1402 (1010) - doesn’t work

I guess, you are saying that the weak error found in sector 13066 is a must. Interesting…

The only way to make a copy of a SD 2.9x game starts from my Toshiba SD-M1402 is read the original game on a Plex Premium and burn it with ASUS 5224A at 4x speed (Alcohol and Blindwrite no work by no means), regardless if I used CloneCD 4317 or DiscJuggler last version. At another speed, it doesn’t start.

PS: Errors I found were from 8xx to 10xxx, never more.

After that, I always read the copy on my Toshi and check if there are more weak sectors than the original had, and wich sectors are these.

But there was something that was missing. When the Toshi overworks (playing an entire movie, reading to make an bwa file or something like this), it reads 5-10 more error sectors than the original had. (They usually are in sectors 400 or 700) and obviously the game doesn’t start :confused:

If I give it a rest, then the game starts again with no problem at all: Toshi returns to read as it should be.

Maybe this weak sector on 130xx had something to do with that…

whats the conclusion your drawing here? is clonecd better than others in backing up safedisk2.9+ now or worse?

is W 2:24:11 PM Failed to read Sector 13066 a error? i would think it is.

other questions i would have is why turning off clonecd tray on the burn helps is it becuase your using dameon tools fastdump?

also when you say doesnt work you mean doesnt play correct can i assume that they all will play just using clonecd?
Mitsubishi Diamond Data 52x CD-ROM - works without emu
LITEON LTR-24102B (5S07) - doesn’t work (never will, I suspect)
LITEON LTR-32123S (XS0X) - works
LITEON40125S (ZS0F) - works
ASUS CRW-4016A (1.0) - works
Toshiba SD-M1402 (1010) - doesn’t work

work = play.

In all cases of not working the splash screen comes up and the error is Send/Don’t Send to Microsoft dialogue.

I’m making more of a statement than a conclusion for the ASUS 52x Rev 1.0

Next thing to do is to burn the non-fastdump image with the ASUS 52x and see if it works in the 1042 (both revisions)

>other questions i would have is why turning off clonecd tray on
> the burn helps is it becuase your using dameon tools
>fastdump?

I’m just listing the steps I took. After kamikazee’s post I didn’t want anyone suspecting foul play!

I’m just about to burn the fastdump image with a LITEON 40125S ZS0F). Remember, the image was read with the ASUS. In this way, I’ll compare the ASUS as a reader with, say, a 1402 and a 163D. Both fastdump and non-fastdump.

I was hoping more people would tease out more observations.

ASUS CRW-5242A Daemon Tools fastdump image
LITEON LTR-40125S burn (ignore weak sectors)

Using DT emu and CloneCD “Hide” features for playing

Plays in LITEON LTR-40125S, ASUS CRW-4816A and LITEON LTR-32123S with CCD and DT

Plays in Mitsubishi Diamond Data on PC#2 & #3 with Hide CD-R Media and DT emu; does not play without (this CD-ROM can’t read ATIP because we know that the ASUS burned image worked without emu/Hide features in this CD-ROM drive)

Does not play in Toshi 1402 with or without DT or CCD

Plays in LITEON LTD-163D without emu.

I know this is they CloneCD forum, but have you tried the same thing with the famous/infamous DiscDump Fireburner combo? Maybe it’s a CloneCD thing that makes it not work?

A few months ago I tried making a back up with Discdump and Fireburner with my Asus 5224A and it didn’t work. Oddly enough, using the Liteon 52246s I was able to make a working backup of Superstar using the DD/FB combo. CCd 4.2.0.2 couldn’t make a working backup in either burner. I haven’t tried it in the new version though. (Doh, I think I know how I’m spending my evening . . .)

FutureProof and Jamos

I have a ASUS 5224 f/w 1.1

I’ve tried exactly duplicating your copy method for a SD 2.9 disc (both C&C Generals, and JK Academy). I don’t have Sims Superstar.

CloneCD 4317 No Go on its own. Tried different write speeds but still no go.

My understanding was that SD 2.9 was using Subcode data in the pregap area, yet you are making working copies without subcode reading ??? WTF???

Am I missing something here?

Using CCd 4.3.1.7 and an Asus 5224A and Ltr 52246s I was not able to make a working backup of Superstar without using Hide CDR media. I tried it in the following drives:
Asus 5224a FW 1.35
LTR 52246s FW 6SOD
LTD 163d (Liteon DVD)
Creative CD5233E (52x CdRom. Both discs wouldn’t play even with hide CDR Media checked. Don’t buy this drive.)

I didn’t experiment with different burn speeds.

The backups made with DJ, Cd Mate, (and DD/FB with the Liteon burner only) work without emulation in both the DVD and CdRom drives.
The Backups of Generals Zero Hour had the same results.

Originally posted by gregski24
[B]Using CCd 4.3.1.7 and an Asus 5224A and Ltr 52246s I was not able to make a working backup of Superstar without using Hide CDR media. I tried it in the following drives:

Asus 5224a FW 1.35

. [/B]

You won’t be able to do any “standalone” (i.e. without some form of emulation) SD backup using this version of firmware, you should “update” it to version 1.1 (available at www.rpc1.org)

Thanks Jackass :slight_smile:
I actually got it from here .
I have a question. Why does the firmware make a difference with Clone Cd and not DJ or Cd Mate? As I said, backups using those apps work without Hide CDR Media in the DVD and CdRom drives.

My new experiments: Fw 1.35 at 4x speed made a working copies as good as 1.1, with DiscJuggler, CloneCD 4317 and last Alcohol. Yes indeed, ONLY at 4x. They all worked from my Toshi SD-M1402!!! :bigsmile:

What profile did you use? FP didn’t specify that in his post. I “updated” to Asus firmware 1.1, hardware Mode, Hide CDR-Media disabled, “Allow Amplify Weak Sectors” unchecked, and burned at 4x but the CloneCd 4.3.1.7 backup is still a no go.

Originally posted by Dufroise
I guess, you are saying that the weak error found in sector 13066 is a must.
No it’s not a must, it’s erroneous

Originally posted by Jackass
[B]

My understanding was that SD 2.9 was using Subcode data in the pregap area, yet you are making working copies without subcode reading ??? WTF???

Am I missing something here? [/B]
Never, have you ever, had to read subs with SafeDisc. Years ago, when the UK CloneCD forum was still open, there was a period of time when subs + SD2 + certain readers, blew the image.

Originally posted by gregski24
What profile did you use? FP didn’t specify that in his post. I
I have now :stuck_out_tongue: Thanks for the reminder!

FP thanks for pointing that out about no need to extract subcode data (correct information of course).

My ASUS 52 still won’t make a working backup (of SD 2.9) with clonecd 4317, at all, have tried everything.

I guess you guys have lucky drives. :stuck_out_tongue:

I’ll stick with BW 4.5.7.92 (it works just fine with my 52327S, the 5224a and my 411s, and 48161H combo too)


FOR SALE

Asus 5224A burner, going cheap. Apply within.

Originally posted by Jackass
[B]FP thanks for pointing that out about no need to extract subcode data (correct information of course).

My ASUS 52 still won’t make a working backup (of SD 2.9) with clonecd 4317, at all, have tried everything.

I guess you guys have lucky drives. :stuck_out_tongue:

I’ll stick with BW 4.5.7.92 (it works just fine with my 52327S, the 5224a and my 411s, and 48161H combo too)


FOR SALE

Asus 5224A burner, going cheap. Apply within. [/B]

Im assuming your using hardware ec checking on your drive…thats what made the difference for me.

also using cheap media even at 4x speed my hp cdr48x disks would fail 1 out of 3. (ie wouldnt play)…so they make a big difference in backups.

also with bw5 are you using the tweaker? if not your using emulation.