Safedisc 2.9....again causing big prob

vbimport

#1

This is my first post, I have read the guides and tutorials which are great, but I am having trouble with backing up Jedi Knight. I can copy the discs and install, but it will not play on single player. And whats worse is that the same now happens to my original disc. I have Alcohol 120 v 1.48, Clonecd v4.0.0.1 and Blindwrite 5.1.1.128. and have tried all 3 to produce a usable copy. Non have worked and I now live in coaster heaven. I thought that it may be that the discs were detecting copy software, but as far as i am aware my version of clone does no have a virtual drive and i hide CDR media. I’m not sure about Alcohol or Blindwrite. I have an LG8240B burner. Does anyone know how i can succesfully copy the game or at least be able to play the original…I’m not much of a techno so keep it easy if poss

thanks in advance :bow:


#2

One thing that you said concerns me the most “the same now happens to my original disc”

Once an original can’t be played, aside the factor of blacklisiting, such as Virtual Drives, which you say youhave none installed, it becomes a software issue. Your backups may all be good, until you get the original to work, don’t jump the gun to say the backups are all no good.

You must investigate this matter by troubleshooting the game from the original discs until it works. Check drivers, windows updates, possible conflicts, nforce drivers?, DMA?, update Video Card Drivers?, SIS chipset?, motherbaord drivers, Directx, etc… all the usual steps.


#3

You said it won’t play on single player. Does anything else work?
What exactly happens if you insert the disc. Do you get any error message?

Check your device manager if any virtual drives are installed. :wink:


#4

Have you played the game from the original at all?

If so then I would say it is somthing you have installed since then. Virtual Drives seems the most likely thing but it could be something else.

If not then have you tried the Windows XP SafeDisc patch? There is a known issue between them on some systems.

I was going to find the link for you but the Microsoft site seems to be down. Sorry about that.