SafeDisc 2.8 and Lite-On LTR-48246S drive

vbimport

#1

Hi,

I’ve some LTR-48246S Lite-On CD-RW drive - Running WinXP Pro SP1 and a Pioneer 16X 106S/2 as CD/DVD reader…

I have the latest CloneXXL 2.0.1.3a and CloneCD 4.2.0.2. and am trying to back-up a CD that has a SafeDisc 2.8 protection on it…

Am getting a write-error at some point.

I’ve use some SD 2.8 profile for CloneCD found in this forum (that’s a great place btw - a lot of resources! Congrats)

Here is the profile am using:

[CloneCD ReadPrefs]
ReadSubData=0
RegenerateData=0
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=1
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=0
AmplifyWeak=0
WriteSpeed=0

Should I be using something else than CloneCD (if yes, suggestions?) or would you guys have other settings for me to try on?

Would appreciate some help!

Thanks,

–pheebau


#2

use the litey for reading and writing. The Pioneer is only good for playing DVDs and installing CDs :slight_smile:


#3

Originally posted by FutureProof
use the litey for reading and writing. The Pioneer is only good for playing DVDs and installing CDs :slight_smile:

Thanks for the advice - It did help indeed but I’m still not getting a correct back-up - I tested the backup and after loading the game, it will complain that there is no CD in the drive - I tried with CloneCD 4.2.0.2 and the latest CD-Mate (using SD 2 profile) - no luck :frowning: - any more recommendations to get this backed-up? damn that sucks…

EDIT: I tried the latest Alcohol 120% software and same deal :frowning: - argh

–pheebau


#4

what drive did you try playing the back up from? if you play from the writer you will have to enable clone cd’s “hide cdr media” option which can be found in the tray icon of clone cd


#5

Originally posted by slayerking
what drive did you try playing the back up from? if you play from the writer you will have to enable clone cd’s “hide cdr media” option which can be found in the tray icon of clone cd

Thanks - I was not aware of this - I just found out that this clonecd option is DISABLED in the USA (I just read this from the CloneCD help file) - how come? :frowning:

slayerking, your avatar distracted me (in a good way) :slight_smile:

–pheebau


#6

Originally posted by Pheebau
[B]

  • how come? :frowning:

–pheebau [/B]
…laws, DMCA among others


#7

Originally posted by FutureProof
…laws, DMCA among others

Yeah, sorry for sounding naive :slight_smile:

I changed the region to Canada and I now have access to the option in cloneCD tray…

I’m gonna try on the other computer and will let you know guys - your help was (still is) much appreciated…

So, will we always have to enable this option when using backups of safedisc 2.8 cd protected CD’s? isn’t there some way to do it via windows (registry) rather than clonecd tray application? is clonecd the only software allowing this to be turned on?

Thanks,

–pheebau


#8

Originally posted by slayerking
what drive did you try playing the back up from? if you play from the writer you will have to enable clone cd’s “hide cdr media” option which can be found in the tray icon of clone cd

Slayerking and FutureProof,

Thank you guys, putting the copied CD in the CD-R drive worked! thanks again for all the help on this - I learnt quite a bit :slight_smile:

Slayerking, your avatar(s) are driving me nuts :slight_smile:

Btw, Alcohol 120% looks like a great product - can’t wait to see what they’re going to deliver in the coming release…

–pheebau


#9

Originally posted by Pheebau
[B]

So, will we always have to enable this option when using backups of safedisc 2.8 cd protected CD’s? isn’t there some way to do it via windows (registry) rather than clonecd tray application? is clonecd the only software allowing this to be turned on?[/B]
Hehe, read the FAQ - link is in my sig :wink:


#10

Have you also tried to play the back up from a normal cd/dvd-rom drive? Playing from one of these drives, you should not have to enable “hide cdr media”, so if they work in normal cd/dvd-rom drives you have good back ups.


#11

Originally posted by slayerking
Have you also tried to play the back up from a normal cd/dvd-rom drive? Playing from one of these drives, you should not have to enable “hide cdr media”, so if they work in normal cd/dvd-rom drives you have good back ups.

Yes, that is what I posted above - it worked therefore I don’t need to enable “hide cdr media” which I had done by changing the region settings in windows…

–fibo