Safe disk and Alcohol120

i have tried at least twenty times to make a back up copy of a flight program it has got safe disk 2.90.04 detected on it but every time i make a backup it will load on to my computer but when i come to use it it says incorrect disk and will not run from the disk at all i have tried disk dump nero 6 alcohol 120 eny ideas woyld but appciated thank in advance Kue

Hi KueBlue,

it’s Microsoft Flight Simulator 2004, am I right :)? Posting your reader and writers would be a big help, so we can take a look if your hardware is able to make a backup. Read the Copying SafeDisc 2 protected games thread by philamber to get some knowledge about the different methods.

Thanks Kalas no it is not Microsoft 2004 the title is pplo2hpl i have two writers a Pioneer DVD-RW DVR-105 and a Samsung CDRW/DVD SM.32 hope tis is of some help to you in solving my problem Kue

Funny title :bigsmile:. I don’t know if your drives are cabable to solve this problem. So you have do the sheep test you’ll need at least 1sheep for an emulated copy using SafeDisc 2/3 profile, 2sheep is needed for a ‘1:1’ copy of SafeDisc 2.9xxx using just Alcohol’s SafeDisc profile. If your writers fail you won’t be able to make a backup using them. The only way will be getting a new one or just playing it from a VirtualDrive. Good luck :).

Hi,

I’ve just tried copying an aviation cd rom as well, only with CloneCD. I discovered that it was a safedisk 2.9.04 using A Ray Scanner, and used the SafeDisk 2.9x profile with CloneCD. It all appears to copy ok but when I try to run cd it tells me it can’t read memory address. Software is alo PPL software. Have you made any progress?

Cheers

Not as of yet but have got three sheep so ear goes will keep you posted

:bow: :bow: :bow: Kalas you are a star done it with the samsung and not the pioneer safe disk in alcohol works a treet thanks again Kue :slight_smile: :slight_smile: :slight_smile:

Hello Kue,

does that mean it’s my CD/DVD drive that’s causing my problem? I have a Toshiba DVD/CD-R R2102.

cheers

It might be try the test that Kalasposted for me and that will tell you also write them at 4 speed i have since tried to write faster than this and it dont work good uck nija i have been trying to do this for 2 months now YIPHE

one more thing i might add to this is i can only get them to work if i copy them on cd-rw they will not work on any other disks dont know why any ideas please

Good to know Kue :p.

@superninja,

I would suggest you to do the same stuff as Kue did :).

Well there are no known 3 sheep burners to date so you must have done something wrong.

i did mate i hit 3 insted of 2 on my key board thanks for pointing that out Kue

Thanks Kalas, will do,

Thanks Kue, will also try x4 speed and using a cd-rw.

have fun!

Problem number two the disks will run on my pc but not on any of the two lap tops i own any ideas kalas or any body else kue

If your laptops got CDRW or DVDRW drive you need to hide the ATIP. Go to options Emulation and check ‘Hide CDR Media’ than it should work :).

potions in alcohol or options where could you explain a bit more bit thick at times as it is hidden in the alcohol options and still will not play

Ignore Media Type is Alcohol’s option:) It is found in the emulation options

:smiley: Thyanks it is wirking now i can now put my set of disks that cost £750.00 to one side so they dont get scrached and when i pass can erase the backup set and away i go up in the air thanks to all who helped me with this problem :smiley:

Is the Plextor Premium-U (USB with F/W 1.05) has the same degree of support just alike the ATAPI brother version under Alcohol in terms of doing a “fair use” of a legitimate backup copy of a protected CD (alike Safedisc 1,2,3 & SecuROM Topology Extraction) ?

  1. Or it absolutely need to be ATAPI based (not -U) ?
    (I have notice some ALcohol ATAPI drivers installed by default…)

  2. Is it supporting out of the box Safedisc 2.91-3.2.x
    (without software enhance weak sectors enabled ?)

I dont want to waste money on purchasing the USB device for nothing.

Thanks!