Safe Disc 3.2.x.x Burners (Sims 2)

vbimport

#1

Hi i’m a n00b on this forum so please don’t flame me too bad…I have a copy of The Sims 2 and I was wondering if only certain cd drives are able to read and write the sims 2 to make a correct backup disc or if my stock cd-rw drive would work…thank you (really need a backup for my sims2)


#2

Lite-on dvd rom drives read SafeDisc backups pretty good. So if your looking for a no shit solution, then get one and burn with the SafeDisc 2/3 settings in Alcohol 120%.

But if u aint, then a Asus CD-RW or Lite-on CD-RW would be a good choice.


#3

So basically the bruner that came with my computer (48x) probably won’t be able to make me a back up copy of The Sims 2? :sad:


#4

That depends on what it is…every burner is different…what make / model of burner do you have?


#5

hmmm… i bought a ASUS 523252, wasnt able to copy SafeDisc 3.2, latest it could copy was 3.10 :sad:


#6

:o oops double post :o


#7

Strange my asus 523252 works great with 3.2

I use it to read at 4x and my liteon equivalent to write.


#8

my asus 5224a, 5232as and aopen 5232crw can all make working backups of safedisk 3.2, the only problem is that the backup only works in about 70% of my drives (I have 14 drives - burners & dvd-roms). I find burning on different disks gives different results.


#9

ok, what software did you use to make the working backups? and with what settings?
thanks,

  • ben :slight_smile:

#10

I mainly use Blindwrite, using the tweaker to set the read speed to 4 and that’s it. If you want to uncheck autoplay, go ahead, otherwise leave it on.


#11

ok, so i just use blindwrite 5, with tweaker 1.5.6, and all options default execpt read/write at 4x and autoplay disabled, will try, ben :slight_smile:


#12

you can write at what ever speed you want


#13

ok, well whenever i have tried copying games that are heavily protected i write at 4x, just to be on the safe side :slight_smile:


#14

Leave autoplay on - there is no reason to disable it.


#15

:iagree: :iagree:


#16

ok, i tried with and without autoplay, still no luck, just went on reading the cd forever :frowning:


#17

eh? it takes me about 20 minutes to read the disc at 4x!


#18

no, i mean when the game loads up! it just says on the splash screen untill eventually a windows error message comes up.

  • ben

#19

ah i see ok, well not sure then. Use Game Jackal it’s a lot simpler :wink:


#20

Did someone give a try with Plex8/20 SCSI and SD3.20 ?

An if yes wich software, settings and result !!!

many thx.

PS: I have tested Plex8/20 and Doom3 SD3.20 with Alcohol newest version
and “User-Settings” @4x and EFM (AWS) disabled.
The backup works in Toshiba SD-M1712 but not in Toshiba SD-M1402 :a