Sacred Underworld

vbimport

#1

Hello, has anyone ever had any success backing up Sacred Underworld? (im have the UK version) I’ve tried GameJack 5 with no success. Also have tried alcohol with anti-blaxx, no luck. Any info is appreciated.


#2

A great tool for ID’ing copy protections is A-RAY Scanner. Just put the disc in the drive and click “scan” and it will tell you if there are protections or not. Then use that with Alcohol 120%. otherwise, I dont have the game.


#3

Current blacklists are making this game difficult (or impossible) to backup.
Australian release is protected by ProtectCD Build 1118 (A-Ray should tell you the version of the UK release)
If GameJack & Anti-Blaxx are not working you will most likely have to wait until Alcohol 120% or D-Tools are updated to fix the blacklisting.


#4

anyone tried the new version of alcohol - 1.9.5.3105


#5

I don’t think any blacklists were addressed in this release. I haven’t tested that yet though.


#6

I have tried the new version. Still doesn’t work.


#7

i have it working (origional+backup) see post newer posts :bow:


#8

I have image`s of the Game, copied to CDs. The installation was successful, but when I try to run the game i get “Verification disc error” after 1 minute checking the CD. Can you help me to run this game ?


#9

:disagree:


#10

Make image of the first disc with “Alcohol 120%” (profile Protect CD/VOB). After that, follow this info -

Both Daemon tools and Alcohol.120% are currently blacklisted by this game.So Uninstall both!
Make sure that your system is totally cleaned of this program overwise you will get
emulation software detected error!No doubt these blacklists will be removed in the next versions
of these virtual drives!

  To Play mounted.

  Download and install Gamejack 5 newest version at http://www.gamejack.org/

  Create the Game Jack virtual drive and install game mounted from here.

  Now you need to add the game to Gamejack game starter.Easiest way to do this
  is to open Gamejack, goto detect copy protection,choose your install folder for the
  game.(most likely C:\Program Files\Ascaron Entertainment\Sacred Underworld).Then click
  start scanning.Once game is scanned there will be button at the bottom saying
  "Add to gamestarter".Click it!

  Make sure CD1 is mounted.

  Then click gamestarter.Sacred will be listed.Right click its icon on this page and
  click start.Game runs avoiding all blacklists! 

Everything is working fine for me, you just have to read this info… :slight_smile:


#11

A very small number of people have been reported to have gotten this to work.
This doesn’t work for the majority of us though.


#12

tried it, doesn’t work for me.
still playing with the orig. disc in drive… :a


#13

I tried this today… still doesn’t work.


#14

Sorry, my connection is slow, and i clicked on the button twice. :frowning:


#15

Me too :frowning:
Daemon Tools v4 is coming…
I’ll have probably stopped playing underworld by then though.


#16

I ran the game finally :bow: . I installed the game from the images of the original CDs with GameJack 5.0.3.3 . Then I Scan for Copy Protection, click on the “Add to Gamestarter” button. When i go to Gamestarter, there is Sacred UW entry and i start the game from there. There is only one bug, GameJack is very unstable and stops responding frequently.


#17

Ok people listen up, I got a solution for playing Underworld. This will guarantee you playing the game with no cracks and shit. This method has been found completely by luck but works like a charm…

Here goes:

  1. Get gamejack, install virtual drive, use virtual drive to install sacred and underworld (separate installs).Use the detect protection that gamejack has and then add both sacred and sacred underworld inside the “gamestarter”.

  2. When finished, leave the Underworld CD1 mounted on the virtual drive of gamejack.

3.Install nero burning rom. Install its own imagedrive and enable both drives. Mount 2 different isos (each on a different Nero imagedrive cd drive) containing some huge file inside them.

  1. Fire up gamejack and set it to the “gamestarter” panel.

  2. Now go to “My Computer” and open the first of the 2 nero imagedrive cd’s, take the big file from inside and start copying it anywhere on your hard drive.

  3. While that is being done, open the 2nd cdrom made by nero imagedrive and start copying another huge file onto your hard drive.

  4. While these two tasks (copying…) are being executed, you cunningly switch back to your gamejack “gamestarter” and double click on sacred underworld (its the one with the underworld icon/light blue) and observe the magic of pure scsi emulation confusion!

— I have no idea why all this works, but I don’t care to mess around with the details as long as it works. 2 Other people have confirmed this. So I guess now its your turn. I guarantee that this method will be working 90% of the times you double click on the gamestarter icon of underworld. This means that if at first you don’t succeed…keep on double clicking and at some point you will eventually skip the copy protection and enter the game smoothly…When the game begins, you can alt+tab in order to stop the “copying files…” of the 2 huge files (preferably a movie .mpg / .avi works great).

So don’t be discouraged if it doesn’t work all the time… For me and my buddies, it works 2 out of 5 times of double-clicking while transferring files from the nero imagedrives…

This game had broken our balls, and we just had to find a way to play it. I hope my trick, sheds some light to those with more knowledge in finally completing a crack for the damn game…


#18

hello. i have a similar problem to keranov. i have installed sacred. i have played the game. but the next day (today 5/1/07) it came up with a error message. it told me to insert the disk 1 of sacred and launch the game again. my disk was already in though. i took it out cleaned it and checked it for damage, but there was no damage. so i reinserted it into the drive. i launched the game again and it told me to insert the disk again. :sad:

please can anyone tell me how to sort this problem, as i really enjoy the game.

thehunted :eek: :confused: