RW5240 read/write issue

vbimport

#1

Ok, I’ll start with what I have. Ricoh RW5240A DVD+R/RW burner. I am trying to burn using Nero6. Now, the problem. I recently began having a problem reading my burned DVD’s. I use them quite a bit to store back-up files. I am now, almost completely unable to load any burned DVD I have made. So far, out of the 30 I have, only 2 have worked. One was the exact same type as the others, while one was just a little different. ALL the disks are Memorex DVD+RW 2.4x. What I can’t figure out is why I can open anything. When I insert one of the disks the work light on the drive just flashes and nothing shows up in “My Computer”. As far as the read issue, thats it, other than the fact that I pulled out a brand new disk that matches those that don’t work, burned a test, and well, it’s readable. What the hell?

Ok, the write issue. Not as big of a problem as I think it is purely a write speed thing. I have a stack of Memorex 4x DVD+R’s that just won’t work. This may be related to the read problem now that I think about it. I have the latest firmware for my drive that allows it to burn the 4x. Using nero, I go through the steps, and everything goes great. It completes the burn and even verifies the files. However, with these, when I open the drive, well, it’s blank. I use DVDinfo Pro to check stats on the drive and it tells me the disk only have 1mb on them…um…no, I filled the thing.

So anyone have a clue? I really don’t want to have to get another drive.


#2

Ok, new development. I installed Easy CD Creator 6, and can successfully burn the DVD’s. After it is done, I can immediately go and open it and access the files. However, as soon as I eject the disk and reinsert it, the files and the disk in general, becomes “empty” like before.


#3

Hi there,

I have the exact same problem as you with the Ricoh 5240. Sometimes the burning goes fine and I can play the DVD’s without any problems. However most of the times, I can only read the DVD shortly after burning, but as soon as I eject the disk and reinsert it, it says it’s an empty disc (both in my pc and my dvd player). I have no clue what causes it. I have tried it with many different programs, I reinstalled my pc a few times…I have no clue!!! It is really annoying…


#4

maybe this issue is now solved with the last firmware rw119…