Ruzie met Raid & IDE

vbimport

#1

Hey mede forum gebruikers.

Ik heb afgelopen vrijdag een nieuwe hardeschijf gekocht. Het is een IDE 60 gig 7200 rpm Western Digital. Ik krijg het ding echter niet aan de praat.

Op mijn moederboard (K7T266 PRO, MS6380) zitten 4 IDE poorten, waarvan 2 voor Raid schijven en 2 voor normale schijven. Ik heb geprobeerd de schijf als master aan te sluiten op elk van de IDE poorten (voor gewone schijven, aangezien mijn nieuwe schijf geen RAID schijf is), maar dan wordt de schijf niet herkend. Als ik hem op slave zet werkt mijn oude RAID schijf ook niet meer :o.

Is er iemand die soortgelijke problemen heeft ondervonden met RAID moederborden??:cool: Zoja, hoe kan ik dit dan oplossen?

Ik ben een totaal n00b in dit soort dingen, ik weet niet hoe ik een raidcontroller moet instellen of iets dergelijks.

Alvast bedankt,

JunKX.


#2

Samenvatting :

Je hebt dus 1 normale controller ( 2 x ide ) en een speciale controller ( 2 x ide => raid ).

Uitleg :

Raid is een manier om schijven aaneen te schakelen om dit als 1 grote schijf te laten zien door de buiten wereld. Dit noemt men striping. Oftwel Raid 0.
.

Voordeel : 1 grote schijf(letter). Nadeel : als er ook maar 1 schijf kapot is… ALLE data kwijt.

Ook kan raid gebruikt worden voor veiligheid , door alle data dubbel te bewaren , op disk 1 en op disk 2. Dit noemt men mirroring. Oftwel Raid 1

Voordeel : data op 1 schijf kapot ? niet getreurd. Nog een kopie van de data op die andere schijf.

Nadeel : kost je een identieke schijf.

Je hebt nog andere vormen van raid die een beetje van beiden hebben.Bijvoorbeeld Raid 5. Dit is op zich nu niet even interessant , omdat dit zelfs DRIE of meer schijven kost.

Meer over raid kun je hier vinden.

Goed… terug naar het probleem :

Er zijn dus nu 2 schijven in je systeem. 1 schijf waarop je besturingssysteem staat. Ik neem even aan dat deze op de normale ide controller , op de eerste bus (primary. Meestal is deze blauw van kleur) als master staat ingesteld. Dit is namenlijk de meest gangbare zaak voor een “C:” schijf.

Nu wil je je andere schijf ook aansluiten. Echter dat zou ik niet op die raid controller doen , want daar heb je altijd twee of meer schijven bij nodig zoals je in de bovenstaande uitleg kunt zien.

Nu zijn er raid controllers (meestal geel , rood of groen van kleur) die zich ook als normale controllers kunnen gedragen, maar laten we dat even wegdenken. Gewoon even die raid controller met rust laten.

Je 1e schijf is ingesteld (met pinnetjes => jumpers) op Master.

Je kunt nu je tweede schijf ook instellen als Master , maar dan aansluiten op de tweede poort (secondary ide) op de normale controller. (meestal is deze zwart van kleur).

Maar … als je daar al een cdrom speler , of misschien zelfs nog een schrijver hebt aangesloten , dan zul je even moeten kijken of er nog plek is. Je kunt hem ook als Slave (op dezelfde kabel als een Master , maar dan op die middelste connector) aan je primary controller hangen.

Dat hangt helemaal af van je complete configuratie.

Vertel ons dus even hoeveel apparaten, schrijvers ,spelers en schijven er nog meer aanhangen en of je weet wat voor een instellingen (master of slave … 1e of 2e controller poort) die hebben.


#3

Ten eerste er zijn zover ik weet geen speciale raid hd’s. Als je je hd’s raid wil zetten moet je gewoon twee ide schijven gebruiken. liefst van de zelfde groote.

Als je de hd als master zet gebruik je dan wel de goede aansluiting op de ide kabel? Je moet de laatse hebben. Zit de nr1 ader van de kabel goed op je hd en op je mb. De rode kant naast de voedingstekker en dan op de nr 1 op je mb letten.

Je kan eventueel je hd ook op cabel select zetten (cs).

Ten tweede als dit goed zit staat je bios wel goed ingesteld? Zet 'm eens op auto matisch dedecteren. Of doe een auto hd detectie, zit tegen woordig op (bijna) alle mbden.

Ten derde niet vergeten te formateren en te partitioneren. Want anders kun je er nog niets mee.

MZL D@RKNeSS


#4

1ste HDD zit op een RAID port (IDE3), staat op master en werkt.
2 CDrom speler zit op IDE port (IDE1), staat op master en werkt.
3 Brander zit op IDE port (IDE2), staat op slave en werkt.

Hope this helps.


#5

Alle IDE kabels los maken. De nieuwe schijf op IDE 1 aansluiten en even kijken of je je schijf ziet in je BIOS.

Spint de schijf wel op? Ik bedoel dus doet de schijf het uberhaupt wel???

Nog ff wat. Je kan je schijven gewoon op die RAID controller aansluiten zonder de RAID te configgen. Dan is het meestal ook zo dat de RAID controller ATA 133 is en je andere IDE poorten ATA 100 zijn.

Edit:

Bij jou is dat dus niet het geval. Alle Controllers zijn bij jou ATA 100


#6

Even snel de schijf bij een vriend in de computer gepropt. Hij werkt wel. Morgen ff de hierboven genoemde oplossing proberen.

Alvast bedankt.


#7

Wat KingDingeling zegt klopt (ja duh, zegt ie als ie deze zin leest!).
Vaak kan je dmv een jumpersetting op me moederbord aangeven of je de 2 extra IDE poorten als Raid of als normale IDE poort wilt gebruiken. Hiervoor verwijs ik je naar de gebruiksaanwijzing van je moederbord.


#8

Originally posted by Wookie
Wat KingDingeling zegt klopt (ja duh, zegt ie als ie deze zin leest!).

Ja tuurlijk klopt dat!!! :wink:

Maar hier wordt de RAID controller geconfigged via de BIOS van de geintegreerde Promise controller. Maak je geen gebruik van RAID hoef je ook niets te configgen en zal je systeem het gewoon als een gewone schijf zien. Dus geen gelazer met je jumpers want dat hoeft bij jou niet.

(Wook heeft nog een GOLDEN OLDIE Moederplankie volgens mij.) :confused:


#9

Originally posted by King Dingeling
(Wook heeft nog een GOLDEN OLDIE Moederplankie volgens mij.) :confused:

Mja, hier moest het nog met jumpers jah. (Asus A7V133 gekocht in maart 2000 of 2001)
Daarom is het verstandig om even in je handleiding te kijken hoe jij het in kan stellen. (standaard setting is Raid uit over het algemeen)


#10

Originally posted by Wookie

Mja, hier moest het nog met jumpers jah. (Asus A7V133 gekocht in maart 2000 of 2001)
Daarom is het verstandig om even in je handleiding te kijken hoe jij het in kan stellen. (standaard setting is Raid uit over het algemeen)

Dat zeg ik…Gamma. :wink:

Hij moet het instellen via zijn BIOS van die Promise controller.