Runtime-fout: regel 32: Toegang geweigerd

vbimport

#1

Als ik vanuit hotmail naar een url ga om een advertentie om marktplaats te bekijken krijg ik de volgende runtime fout:

'Er is een runtime-fout opgetreden. Wilt u beginnen met de foutopsporing?

Regel 32:
Fout: Toegang geweigerd’

Als ik met de foutopsporing begin kom ik bij deze regels (regel 32- 38):
Var r= “http://server1.sitetraq.nl:8080/sitetraq.count?site="+escape(Site)+"&path=”+escape(Path); if (top.document.referrer) { r+=("&ref="+escape(top.document.referrer)); } else if (document.referrer) { r+=("&ref="+escape(document.referrer)); } if(screen.availWidth>0) { r+=("&size1="+screen.availWidth+“x”+screen.availHeight); r+=("&size2="+screen.width+“x”+screen.height); r+=("&clr="+screen.colorDepth);

De fout zou dus in de eerste regel moeten zitten, maar ik zou niet weten wat er fout zou zijn. Wie weet dit wel??

thnx :slight_smile:


#2

Mjah misschien de url intikken meteen in Internet Explorer ipv via Hotmail de link te openen?


#3

Dit is nou niet echt de oplossing voor het probleem he. Ik heb liever dat mijn pc goed werkt zonder foutmeldingen.


#4

snap ik maar dit probleem zit niet in jou pc maar in de link die jij wilt openen via hotmail. dus er is niets met jou pc aan de hand he.

Heel simpel open de link in een eigen venster ipv hotmail. Als het dan wel werkt dan ligt het aan het hotmail doorlink systeem. Doet hij het ook in een normaal venster dan is die link gewoon brak.

Maar dat een link dus niet opent ligt dus in 99% van de gevallen NIET aan je pc.


#5

De link wordt wel geopend, maar met de runtime-foutmelding.

Bij het posten van deze reply krijg ik eenzelfde runtime-fout maar dan voor regel 2…


#6

Ehm ok. je kan even kijken of er nog updates beschikbaar zijn voor Internet Explorer.


#7

Deze runtime fout kan goed veroorzaakt zijn door een foutief geprogrammeerd script. Indien je zelf je PC (IE) niet gebruikt voor ontwikkelingsdoeleinden, kun je prima deze foutmelding onderdrukken. Dit doe je door in het menu “Tools” naar “Internet options” te gaan, vervolgens het tabblad “Advanced” te kiezen en onder het kopje “Browsing” het item "Disable script debugging aan te vinken. (ik weet niet precies welke Nederlandse termen er gehanteerd worden omdat ik alleen een Engelstalige Windows draai, maar ik neem aan dat je de vertaling zelf wel voorelkaar krijgt… niet?).


#8

Het is idd ‘foutopspring in scripts uitschakelen’ en ja hoor het werkt. Ben van die vervelende foutmelding verlost.

Thnx a lot…