Runtime error

vbimport

#1

I get this error trying to back up Meet the Fockers.
Any ideas???


#2

Which AnyDVD version?


#3

Never saw that one before, what version of AnyDVD are you using?
Have you used it in the past without problems?

Edited: Ollie I got to type a bit faster, you beat me by seconds.:slight_smile:


#4

AnyDVD 5.1.1.1 and CloneDVD 2.8.2.1
On XP Pro
LiteOn LDW-411s writer


#5

When does this error show? Can you reproduce it?


#6

I got the same error when trying to back-up my copy of “Meet The Fockers” … I un-installed and re-installed AnyDVD and did not get the error after!!


#7
                                                                                                    Not sure why you're having trouble, I backed up Meet The Fockers using the latest updates, AnyDVD5.1.1.1 and ConeDVD2 2.8.2.1, whithout any problems. Played in my Sony DVD player perfect, and my dvd player is about 4yrs. old. I'm running XP Pro. And burn on a NEC-1100A Drive. Good luck, hope you'll get it all figured out. :)

#8

WHEN did you get this error? When you inserted the disc, while copying?


#9

Yes, The error message was displayed after inserting the disc… But after re-installing AnyDVD I did not get the error message again!!


#10

im having trouble getting anydvd 5.1.1.1 to remove the keys and read “Spanglish” as soon as i put a dvd in i get an ok window saying that the keys were removed shows the title of the dvd and all when i put this dvd (Spanglish) in it doesnt show the title of the movie and it still has the keys i need help!!! thanks to all

i also have a problem burning old school the keys get removed fine when going to burn it stops half way through and gives me an error any ideas on this?


#11

When you say burn, please confirm that you mean the disk was already ripped and the drive is actually burning the DVD (light is on).


#12

didnt work i deleted the keys and it does the same thing.
still says this
Summary for drive E:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Found & removed Autorun from Video DVD!
Found & removed 4 bad sector protections!
Emulating RPC-2 drive with region 1!

no it isnt actually burning the DVD it is going through the checking phase and gives an error.


#13

XSame problem, happens when I insert DVD in drive. Any answers? Thanks.


#14

I reinstalled AnyDVD 5111 and still get the error. Actually see nothing in D Drive and lost my E back up drive. Can’t even run the movie. Help?