Rpc2 region errors

vbimport

#1

I know this subject has been discussed in other postings but my DVD drive is not a Matshita as was the case in a few of the posts. I was running Anydvd 5.2.7.2 with a NEC 3450A DVD drive. Never had any problems copying before until I tried copying Dumbo(Walt Disney). I am getting the standard warning! failed to read dvd! With several reasons:

1 - dvd media is dirty
2 - media is damaged
3 - rpc2 drive and so forth…

Upgraded to ANydvd 5.3.2.1 with no luck. I went to rpc1.com and flashed firmware to 103c(new) and still no luck.
I have copied other movies after this with no problem. I can’t play this movie on any of the three DVD player programs on PC but can play it on stand alone DVD player, so it’s not dirty or damaged. As stated in other posts, I have the correct boxes checked in Anydvd setup. Any information or suggestions would be appreciated.


#2

That the disc plays in your standalone doesn’t mean it isn’t damaged.


#3

@ sprintr,

To find out if in fact your “Dumbo” DVD disk is damaged suggest running in through Nero CD-DVD Speed (http://www.cdspeed2000.com/files/NeroCDSpeed_401.zip) and check it for errors.

http://club.cdfreaks.com/attachment.php?attachmentid=38531&stc=1

Best Regards,
bjkg


#4

I wil try that.

Thanks