RPC! error

vbimport

#1

Could a bad burn using clonedvd cause rpc errors?
im trying to copy assault on precinct 13 (copy a copy)
i put the disc in and my drive just keeps reading and reading.
ive borrowed a bunch of movies from a friend, never had any problems before, and then the other day, i keep getting rpc errors from his disks.
could it be that my burner is crapping out?


#2

So does it now do this with ALL his DVDs?


#3

ya, ive borrowed movies off him before and no problem.
but this passed week, they have been doing this.
i’m thinking he is using a bad bunch of disks now.
i tried copying one of my originals, with success.
and then tried his again, and PROBLEMS, PROBLEMS, …

ive uninstalled anydvd, and reinstalled a couple times, ive updated the firmware for my burner, restarted system, de-fragged, all to no avail.

guess im just going to have to complain to him, and tell him to get some better disks, lol
thanks anyways


#4

UPDATE
i gave him one of my blanks, to see if it would do it with my blanks as well.
he copied it for me, and im having no troubles with that copy.
SOOOO, ive come to the conclusion, that his disks suck arse!