Roxio Easy Media Creator 7

vbimport

#1

I know Roxio EZ CD Creator 5 and 6 do not like virtual drives (can’t recognize blank discs anymore), and Adaptec EZ CD Creator doesnt even let u have virtual drives. Does Easy Media Creator 7 have such a problem? I’m considering buying it b/c of its good reviews, and my friend says that his virtual drives still work and Roxio works as well.

If u have Roxio 7, i’d like to know how it went for u.


#2

Works fine for me. No problems with Nero’s virtual drives. I installed the entire Easy Media Creator 7 suite and the entire Nero 6 Ultra Suite – except for InCD – and have no problems. Installed Nero first and then Roxio 7.


#3

I wonder if anyone else has reported a conflict between the new Roxio Creator 7 and Nero 6. I am not talking about InCD and Roxio’s DirectCD as I know the rule is only one packet wrriting software. But based on a review in Maximum PC, I would try Roxio again…maybe if there were a little more encouragement from some more people. While I think Sandersk’s comments are a good start, a few more positive comments about lack of conflicts would help me make a decision to buy the software again. :bigsmile:


#4

what about the opposite, i have Roxio Easy CD v6 and i want to put nero v6 (no incd), will this cause any problems?

i had once problems with adaptec ez cd v5 (or v4 ?) that all the CD drives dissappeard from my computer, reinstall was the only solution.


#5

Some Peeps get Problems with Both in their Comps, n Others Do Not get Any Probs…
Best course of action is to Install Nero First, then EZCD…But only install Direct CD…plus UDI Reader…You Won’t Know unless U try it…So Off You go n Give it a Try!!


#6

We had one issue between certain virtual drives and EMC7, but it has been fixed thanks to the guys at Daemon Tools who worked with us :slight_smile:

http://boards.support.roxio.com/roxio/board/message?board.id=0715&message.id=4461


#7

I have both Roxio 7 and Nero 6 on my system with no problems. (I installed Roxio first, but I doubt this makes any difference.) Previously, I had Roxio 6 and Nero 5 installed, also without problems.


#8

I have their Easy Media Creator, and I’m kinda upset that I got it, making a data cd doesn’t work at all and looking at their forums it is a widespread problem that they have no solution for, it’s a media fixation error (same error three different machines), I keep telling them everything is up to date drivers, bios, firmware and applications but their “support” team keeps sending back the same response, this is by no means a small problem it is all over their support forums, go check for yourself, the problem is there but not the solution.


#9

Roxio’s software has gotten better with versions 6 and 7, but their support is still non-existent. Emailing them is worthless but their on-line discussion forrums are usually helpful if there is a solution. I haven’t had the problem you describe, but I certainly believe you.


#10

We had one issues with querying drives when virtual drives were present, however a fix is available and I’ve used Daemon Tools at home for years. The dev folks at Daemon Tools have been in contact with us and were able to assist (great folks btw).

The fix for EMC7 and virtual drives is at:
http://boards.support.roxio.com/roxio/board/message?board.id=0715&message.id=4461


#11

I put my first post because patatrox is a forum admin over at roxio, I was hoping to illicit a response to fix the problem, but just like the support mail, if there is no answer it doesn’t get a response they haven’t given a response to fix it on their forums either, in the meantime my wife cannot do what she needs to with Creator 7. if you check their forums just do a search for fixation error.


#12

Normally that will work fine, as you said doing so without InCD. If the drives were to disappear, thats caused by a problem with the registry entries that many CD recording apps use to load drives. If they disappear from ‘my computer’, they’ll stil appear in ‘device manager’ with a yellow ! on them.

Here is the article to fix that for ECDC6 should it happen:
http://www.roxio.com/en/support/kb/ecddvdc/ee6000149.jhtml


#13

Unfortunately your message tells me nothing about the problem you’re having. You include a generic error message that can be caused by bad CD media or CD recorder or a number of other factors and provide no detail on what you’re doing, how you’re doing it, what version of the software, what recorder, firmware, etc.

As for this huge ‘widespread’ problem, in a search of just the EMC7 forums I can find less then ten instances of it so your original posting is factually incorrect.

Lastly, I am not here representing Roxio and am not here to answer problems with Roxio software, I am here because I enjoy the topic but felt it is fair for those who care to know who I am, as if I do answer a software specific question I’ll have more knowledge about Roxio then I will on Ulead or something else.


#14

I understand that but there has been no reply to the fixation errors over there, and you say there were less than 10, well I challenge anyone to go over and type fixation error in the search and see what pops up not everyone titled their post with the fixation error but if you read thru them you will find alot more than 10, I read most of them looking for a solution that isn’t there. It show’s that the problem is not only plaguing EMC7 but it appears to be a hold over from 6, I did a search and just on the initial search it goes from 20 posts per page upto 9 pages: the problem is not new, but if I can’t get an answer there then maybe I can get an answer here and maybe not from you but another user that may have experienced the same problem:

Fixation Error no further error code given: Now see for me On one system it gets to 5% and I get the error on another system I get to 59% and get the error on another system I get to 43% and get the error and on the final system I get to 29% and get the error, thats four different systems that I get the same exact error on, and I’m only trying to complete a data cdr. The writers I get these errors on are.

Sony CRX 160
Lite-On 40125S
Lite-On 48125W
Lite-On 52327S
Plextor Premium
NEC1300
NEC2500
Sony DRU-500A

The Sony DRU and both NEC’s are in external USB cases, yet all of the writers suffer the same Fixation Error, and on all of the fallowing media Verbatim, Maxell, Sony, TDK, Imation and Fuji it makes no difference.

It’s an nvidia based motherboard XP 3200+ with 1 gig of Ram (removable harddrives), and no other burning software on the machines, the other machine 2500+ via based motherboard 512mb rams, 2100+ nvidia 512mb ram and the last a via 1700+ 512 mb’s ram EMC 7 is the only burning software on 3 of them. After removing EMC 7 and installing Nero it burns to all of the media with all of the drives on all systems without fail. I posted looking for a solution it’s not been addressed over at Roxio forums but maybe here someone has an idea

All drivers are current and set to DMA, all firmware is current and the motherboard bios is current, the drives are located on IDE’s 1 and 2, none of them are on any type of add-in card.


#15

I have a Lite-On 52327S and a NEC 2500A and have not had any problems with EMC 7 data projects. I have a Nvidia based motherboard with a XP 2500+, 512MB, and a SIS add-in IDE controller. The burners work while installed on either the m/b or the SIS IDE controllers. I used the Microsoft, not the Nvidia, drivers.


#16

10 instances of it for EMC7 over 6 months isn’t bad for again what is usually a system specific problem. If you want to send me a PM with your name/phone number/e-mail I’ll arrange to contact you myself to work out why you’re seeing this…