Roxio Easy CD Creator hanging fault driving me mad

vbimport

#1

Redently I bought a nice new DELL 4300 with a Lite-On LTR-24102M CD writer in it, being Pentium 4 1600Mhz with 256 MB RAM and a fancy modern CDRW I thought burning discs would be fast and fun copared to my old Philips CDRW in a AMD K6 450. But I have a bit of a coffee coaster factory here.

About 5 out of 6 times if I burn without testing first the software hangs part through the writing process - hangs the whole PC mouse pointer doesn't even move.

About 1 out of 5 times if I test and burn then the same thing happens.

When I had my old PC I only ever bothered testing when I had a new type of media and it NEVER failed to write!

The way I'm getting through media it would be cheaper for me to go to the store and buy an album on CD than try and download and write it!

I have Roxio Easy CD Creator 5.1b on Windows ME with the version 7 bios flash on my Lite-On drive

HELP!


#2

Get rid of EZ CD Creator and use Nero would be my first bit of advice. EZ CD is quite the resource hog… about 10X the size of Nero and in my experience doesn’t produce quality burns like Nero.

I’d make sure you have the latest firmware for the drive.

My other advice would be to grab a real OS like XP or 2K. Me is quite the POS OS.

Pssst fancy modern CDRW’s are about twice as fast. Nice thing is that yours is tried and proven.

You don’t mention what kind of media you’re using which is actually quite important. My first suggestion would be to head out and buy some different media. Not all media is made to be equal. CompUSA had some Memorex 40X CDRs on sale for $10/50 disc spindle.

The other information that helps is if you tell us where you are playing it back… car, DVD drive, CD Drive, CDRW drive etc…


#3

thanks for the reply.

I have had problems with XP and ME is a little better, I’m looking at going back to WIN98SE which is about the most stable OS I’ve had @ home (run NT4 @ work but driver issues mean no go @ home)

For some reason Nero never works at all on this PC. Hangs up instantly you press the burn button, every single time.

Just done another firmware flash and it looks better. I can run 16x record now without it locking up.

The media is Memorex and Kodak Premium, I’ve tried a store own brand one too and they all fail just as bad.

I don’t get as far as trying the CDs in a drive because they only get about 2 or 3 tracks into the recording session and the PC locks solid. Then I can’t reuse the discs so I throw them out and get another out of the pack…

I’m hoping the firmware upgrade has it fixed. Might try nero again once I’m happy its working as it should with Roxio at least (lets bottom one fault before we try another one!)

Thanks again


#4

If Roxio hits any of the copy protection out there it is going to hang, you never say what you are trying to copy, have you tried installing the intel appliation excelerator??..
and although I use XP now, as long as I kept ME updated it never ever gave me any problems


#5

basically just writing audio CDs