Roswell disc 4 and 5

vbimport

#1

Ok, please refer to this thread also which i posted in the past, and failed to get any dvd program to get roswell to copy.
http://club.cdfreaks.com/showthread.php?t=169529#post1307280
I figured it was the discs, or something, and have got a different set of roswell discs which still have the same problem, and still only roswell season 2 disc 4 and 5.
I am using Hl-DT-St DVDRam GSA-4163B (this is what shows up in hardware thingy on computer) LG drive.
Somehow it encounters a cyclical redundancy error in dvd shrink and decryptor didnt work either.
Guessing there is junk data in the disc on purpose to prevent it copying?
Anyone have any ideas on how i may back this up?
Camm91.


#2

That thread was all good advise try vob blanker 1st and if it still doesn’t work then the disc has a bad press which the only solution I know of is to return for another copy. Someone else may know more on here.


#3

Use AnyDVD’s rip to HDD feature which will run FixVTS on the original being ripped. If you get it to your HDD that way, then you can process you backup from there instead of direct off your DVD drive.

Whisperer


#4

I Just installed dvd shrink on my work laptop, and, it all went perfectly. Must be to do with the dvd burner itself. Very curious. Especially given how many different programs i tried etc.
Thanks all guys.


#5

Oh, and, given my pc burner works on all other dvds and other discs within that series additionally! All very strange.