Rosetta Stone Error 4111

vbimport

#1

I have recently installed Rosetta Stone Enterprise (Server v 3.6, Manager v 3.6, Network v 3.4). Since first installing the software, I continue to get Error 4111, which is due to a content filter, and I cannot use the product. I have disabled all firewalls, content filters, and anti-virus software on both the server and the client. I am at a loss what to do now. The error reads as “4111, 4111 Minor error.” The client and manager are NOT installed on the host server - could this be the issue? Has anyone else encountered this issue during which the typical workarounds (ie: disabling content filters/firewalls/anti-virus) have not solved the problem?


#2

If possible/allowed on that system :wink: i would temporarily uninstall the AV software (or at least stop all of its tasks/services) to sort this out. If “disabled” AV suits are mostly still “active” in some way.

btw. which AV software are you using ?


#3

I had the problem and what this worked for me:

  1. Open AVG software
  2. Go to components and then click on Resident Shield
  3. Deactive temporally “Resident Shield Active”.

The AVG is interpreting some Rosettas’ components as virus, so you should deactivate it temporally. I hope you will solve it.