Rookie ? for help with a new LTR-52327S

vbimport

#1

My old Misubishi (stock) CD-RW “died” over the weekend, or so I thought. It said that the D: was “inaccessible”.

I went to zipzoomfly and found the LTR-52327S for $35 including 2-day shipping:) . Got it yesterday and hooked it up and I’m finding a very peculiar problem, or so to me it is. The computer recognizes that it is installed, but whenever I put in any kind of CD (music, game, etc.) it shows up as nothing in the D: . The old CD-RW did the same thing when I tested it with multiple disc’s before I bought the new one.

Forgive my ignorance on computers, but thought this would be a great place to start looking for help.

Thanks,
Eddie


#2

To start, if you have recnetly installed any packet writing software (InCD) try uninstalling it.
I would try a new/different IDE cable as well.


#3

Here are the posts I’ve put on a few Computer msg. boards requesting help…I’d love some input:

Let me preface by saying that I know enough to be dangerous and that’s about it, regarding fixing computers.

Sunday, my original CD-RW just stopped reading any and all discs…games, music, all.

So I figured it died, I’ll buy another. We’ll, I got a great deal on a Lite-On LTR-52327S and it got here last night.

Installed it into my MSI 845 Pro-2 Secondary IDE Port and directly into the CD-RW using the middle plug on the IDE cable. I then inserted the Nero CD it came with and BAM!, same problem.

The computer sees and acknowledges that the CD-RW is installed and says it is working fine, but whenever I insert ANY kind of disc, the lite blinks on a few times and you hear it spool up, then the D: shows that a disc is in it, but that it has “0 bytes” on the disc (ie. a blank disc) regardless of what kind of disc I put in the CD-RW.

I just bought a new IDE cable and the same thing is happening.

The CD-RW is the Master and the only thing hooked to the Secondary IDE port. My 2 HDD’s are hooked to my Primary IDE port.

One thing that leads me to believe it’s a mobo issue is that if I reboot my computer with any disc in the CD-RW, it recognizes not only that a disc is in there, but will play/run said disc. But only that one disc and only the very first time after a reboot.

Very, very frustrated.

Ideas or help of a new kid in these parts would be very welcomed.

Thanks,
Eddie

Just now, I did the following:

And the plot thickens…

I swapped my E: (slave HDD) onto the secondary IDE port and am able to access everything on it…this tells me that the secondary IDE port on my mobo is good, correct?

I also replaced the slave HDD on the primary IDE port with my new CD-RW and got the same problems with the CD-RW, slaving behind the C: (main HDD).

This would lead me to believe that the new CD-RW is garbage, correct?

Recap:

-I can use a HDD on the secondary IDE port and it works fine.

  • Regardless of which IDE port the new CD-RW is on (slave on the primary or Master on the secondary) it can not read media.
    -This points to a bad CD-RW right?

-Eddie


#4

I seriously doubt that you would have an old burner “die” with the exact same symptoms as a brand new one that mysteriously “dies” with the same symptoms.

Can you try the drive in another computer? That would verify it right there. :smiley:


#5

Going to try the new CD in a known good computer after work…also talked to one of my IT guys here at work and he said that since it WILL boot from the XP CD, that it is probably a bad .dll file.

I’m going to run a repair when I get home and hope and pray that finally fixes this dog-gone thing:confused:

-Eddie


#6

I tried both CD-RW’s on a known good computer and both are just fine…

Well, I’m fed up.

I booted up in SAFE MODE AND BOTH CD-RW’S WORKED PERFECT!!!
I went into msconfig and disabled all startups and rebooted in regular mode and again, neither CD-RW worked.

I then did a repair via the XP Boot disk and I still have the same damn problems.

WTF AM I DOING WRONG??? o_0

As far as the boot up order via the BIOS, it’s CD #1, HDD #2…it has ALWAYS been that way, so I don’t think that has anything to do with it…guys, I’m so stuck and frustrated…please, if you have ANY viable ideas, I’d love to hear them

-Sick and Tired Eddie


#7

Are you up to date on all your Windows updates/patches?
It’s always good to have your system up to date :iagree:

If your drive works fine in safe mode, but not on regular boot, there is some software messing up your drives operation.

What CD software do you have installed?
Do you have any packet writing software installed? (Nero InCD, Sonic DLA, Roxio DirectCD)

I would try UNinstalling ALL CD or burning programs.

If you have Nero, it’s also good to use the Nero clean tools to delete all necessary information out of your registry. This can be found on the Ahead website.


#8

Aspi issue.
Try reinstalling Nero/Blindsuite, full install, rather than update.

Also unistall an emulators like demon tools/ etc which install their own proprietary scsi drivers which may affect the installed drives.(Issue recently posted on cdfreaks)


#9

IT IS FIXED!!!
!!!

Web and debro, I could kiss you guys:D

I uninstalled all the ahead software (InCD and older Nero) and a few other bs programs and rebooted and the damn things work…both of them…

Now the million dollar question is: why does taking those 2 off make both CD-RW’s work???

Thanks again everyone…this was 3 days of pure frustration, but it’s all good now…but I really want to know why that fixed it, in case something in the future happens like this…thanks again guys:iagree:

-Eddie


#10

Originally posted by Felix_da_cat
I uninstalled all the ahead software (InCD and older Nero) and a few other bs programs and rebooted and the damn things work…both of them…

Didn’t I say to do that on the 2nd post? :iagree:

:stuck_out_tongue:


#11

:bow:

I missed that part…read it too fast and just saw the “try a new IDE cable” part.

My bad and thank you as well…:o :wink: