Rocky Balboa & Blood Diamond

vbimport

#1

These two movies don’t even show up when I put them in my DVD player in my computer, much less let me back them up.

Any suggestions? Thanks a head of time!


#2

We need a little more information, like what programs are you using to backup and decrypt. What are you using as a player, what media etc?:iagree:


#3

I’m using a Dell laptop with a DVD burner in it. It’s recog. every DVD I’ve ever put into it except these 2.

As for burning software, I have Shrink, Nero, AnyDVD, DVDClone, and a couple of VOB utilities.


#4

Im just did the R1 US Blood Diamond with Ripit4Me, no special protection, no problem at all.


#5

I’m running a Windows XP SP2 machine with a DVD burner in it and the machine won’t recog. the movie.

Is there some trick to it?


#6

Skip this. Must have been a Windows glitch cause it works now…


#7

Rocky Balboa was a piece of cake with Ripit4Me also


#8

Must have been a glitch, glad to hear it, cause I just did both of those movies with AnyDVD and CloneDVD no problems, and like the above poster has said other programs will do these movies also.


#9

Same programs and no problems here either.


#10

I almost didn’t recognize you with the new avatar Rolling56;)


#11

:bigsmile: Just something different for awhile.


#12

Blood Diamond was able to be done with DVDShrink ‘alone’…No need for any other proggys for this title.
As Jm1647 stated, no special protection on this one…

[B]Summary for drive F: (AnyDVD 6.1.3.0)
SONY DVD RW DRU-810A 1.0A JUN06 ,2005
Drive (Hardware) Region: 1

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2025472 sectors (3956 MBytes)
Total size: 4050940 sectors (7911 MBytes)

Video DVD (or CD) label: BLOOD_DIAMOND
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Changed firstplay: Jump directly to Title 1!
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1[/B]!

I’ll be working with Rocky Balboa next…probaly with VOBBlanker and AnyDVD…

It’s got the typical Sony crapcryption on it… :bigsmile:

Summary for drive F: (AnyDVD 6.1.3.0)
SONY DVD RW DRU-810A 1.0A JUN06 ,2005
Drive (Hardware) Region: 1

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2084960 sectors (4072 MBytes)
Total size: 4169920 sectors (8144 MBytes)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
[COLOR=Red]Found & removed structural copy protection (Arccos, Puppetlock)!
Found & removed bogus title set!
Changed firstplay: Jump directly to Title 1!
Found & removed Autorun from Video DVD!
Found & removed 72 bad sector protections!
Emulating RPC-2 drive with region 1![/COLOR]


#13

Well Rocky was easy but I have not been able to copy Blood Diamond with AnyDVD, Clone DVD2, Shrink, RipIt4Me so I’m out of luck…


#14

RipIt4me gives you the option to go directly to Shrink when backing up Blood Diamond. If you can’t rip it with Shrink, you may have a bad press.


#15

You must have some other issue because the region 1 Blood Diamond was so easy, it was like the old days. Not much protection on this one.:confused:


#16

But Rocky was a breeze…


#17

You must have a bad disc.
I just ripped BD with Shrink alone.
Like Alan said, it wad like the good ol days,


#18

With Ripit4Me I still go thru the who process even if it can be done by DVD Shrink alone. I do Movie and menu rips and Rocky Balboa did not even need any compression it was only like 4GBs


#19

Well, machine won’t recognize the DVD (Rocky Balboa) so it don’t much matter what ripping or burning programs I use.
All I see is a pointy eared DVD For Free icon in my system tray, instead of the usual green happy face. That’s in my DVD unit, the Benq 1625W burner won’t recognize it either.
Any ideas?


#20

Just did a rip and burn of BLOOD DIAMOND last week using RipIt4Me, DVDDecrypter, ImgBurn then onto a dual layer DVD+R disc. There is 5 minutes missing from 1:11 to 1:16 (1 hour and 11 minutes to 1 hour and 16 minutes). I’m not sure if this is the break in the two layers or what but it seems it might be. I checked the RipIt4Me.log, DVDDecrypter.log, DeBugLog.txt and ImgBurn.log and don’t see anything out of the ordinary. Anything I should be looking for in these logs or maybe the DVD just had a scratch or something like that. I just want to know what might have happened. Any ideas? Thank you.