Ritek G05 VS RITEK-R02-01

Hi

I’ve been digesting as much help as possible from the forums, but it’s back to basics for me I think. I thought I had my DVD backup process working, I was using Ritek R02-01 x4 DVD+Rs with DVD Decryptor and DVD Shrink. Everything was working fine until I ran out of blank media.

I got a good price on a spindle of Ritek G05 x4 DVD-Rs and bought them. Using the same software and exactly the same approach as before, now DVD Shrink gets right to the very end of the burn process, 99% in fact, before telling me the burn process has failed. The error message says something about writing the lead-out.

I have made sure I had the latest firmware for my burner, which is a Sony DW-U18A. Using Omnipatcher I have checked that this firmware lists Ritek G05 -Rs as burnable up to x8, but even when I burn at x4 to be sure, I get the same error message.

Frustration is creeping in, any advice much appreciated. :smiley:

Two things to try:

  1. Try another burning software. You can download a free trial version of nero- one of the standards.
  2. Try using another I/O driver for DVD Decrypter. SPTI is the default, try ASPI.

thanks for getting back to me,

I just tried the burn with Nero burning ROM 6 as a DVD-Video compilation. It looked like it had gone fine, but then the data verification step failed. I can’t play the backup DVD on my player (which is admittedly a PS2 so not the highest quality player).

I don’t know how much of the Nero burn log is relevant, but I’ve attached the entire thing so you can have a look.

As for the second option of using an ASPI driver for DVD Decryptor, what does this actualy do, and which ASPI driver should I work with, the Adaptec or other?

Since you burned RITEKR02 successfully before, it could be a system configuration issue, or a media issue. To eliminate the possibility of a change in the system configuration causing this, you might want to roll back to an older system restore point if you use windows XP.

On the other hand, your Sony is a rebadged Lite-On (the equivalent model number escapes me). Lite-Ons are notoriously picky about -R media. G05 should be OK, especially at 4x, but each drive varies a bit. If your Sony is an 812 equivalent, you could try upgrading to VS0B (the latest 832 firmware).

Changing the I/O driver was just a thought since I have had problems with SPTI in the past. But if the Nero burn was a no go, that’s not your problem since Nero uses it’s own I/O driver.

If you have access to a second system i.e. a mates computer, try burning some of your media on there, it could be a faulty batch of discs. I bought 4 tubs of 25 ritek branded ridisc G04’s some time ago and whilst i have never had any trouble with ritek discs before, one tub simply refused to burn on any writer or system. I got similar messages about nero being unable to write the lead-out.

I have applied VSOB firmware and I’m now using the G06 write strategy on G05 discs, and also burning with Nero. There is some improvement in the burn, in that it completes OK, but the burned disc fails data verification. I’m prepared to put his one down to experience and just avoid G05 discs in future

Thanks for the suggestions