Ritek D01 test results

Wow ok so I’m new to this forum but i keep hearing bad things about ritek d01 but I upgraded my firmware on my pioneer 112D to v8.21 and burned an xbox 360 game at max speed which was only 2.4x…so if i get these kinda results i should keep using this media eh!!!

Burner: Pioneer 112D
Firmware: 8.21
Size: 7222mb

Can you do a Transfer Rate Test of that disc in CD-DVD Speed as well? :flower:

Preferably using your Pioneer, as it’s a more picky reader than the Litey :wink:

Thread moved to the main Blank Media forum BTW, since I see you’d like feedback and discussion, which doesn’t happen in the “Blank DVD Media Tests” forum (that’s for test results only, no discussion). :slight_smile:

Also, just curious, but what brand is that RITEK D01 under? :slight_smile:

:eek: please more info ryanmac3

Sorry just get in from work…i used memorex brand 2.4x i bought at office depot…they had a sale 20$ for 15 discs…so i was like what the heck let me try it…ill run that other test in a few min…

Ok Arachne heres what you asked for…not sure if its good or bad never really mess with cd-speed b/c for some reason i dont get the option to save at the top of the application…and i have to do printscreen and then paste in paint for some reason…but here’s what ya asked for hope its good lol



Max speed? ONLY speed for this cheap DL media…
I suggest to scan it again in a week and with a reliable scanner.

I suggest (once again) that you read threads properly, Chef.

He used a liteon to scan with DVD info pro.

Anyways, results look good. Nice TRT with the Pioneer also.

I doubt the DVD will degrade in a week, Ritek G05 will even struggle to degrade in a week I’d say scan it once a month just to make sure nothing is going bad with the disc. The results look ok so far :slight_smile:

EDIT:

Forgot to say that cdspeed 4.7.0.0 is pretty old. You should upgrade to 4.7.5.0. It lets you save your files very easily, I personally like cdspeed more than dvd info pro. http://www.cdspeed2000.com/download.html

when i use cddvdspeed 4.7.5 it gets stuck at 51% on me at the layer break for some reason…that is why i dont use it and it still doesn’t have the save option on the top of the app…dont understand why

Ok so re did the test using nero 4.7.5 b/c u said mine was older…but when it started doing the jitter test like half way thru i got an error saying NO ADDITIONAL SENSE INFORMATION…but i also bumped my desk around that time…so not sure if that has something to do with it…but as you can see in the pic’s i still have no little save icon on the taskbar like others do.



My post was referring to the other scan…
No idea if that was with the same disc anyway.
So. :iagree:

Did this happen with both drives?

no i figured out what the problem was i think…with the liteon i would have nero cddvdspeed open and put the disc in…but this time i left it closed and popped in the disc and it worked fine and even popped up the new tab tajitter tab…so i believe that was the problem…just have to wait till the disc is loaded then open up cddvdspeed.