Ritek 8x dvd-r slowspeed only available

vbimport

#1

hi there!
i got some 8x ridisc to use on my btc1008 ver 0657 .
i can only burn at 2x using both “clonedvd2” and “nero 6.3”
please can anyone else confirm this problem and how to rectify it.
using info dvd2 it says these are ritek g05 discs
thanks


#2

they are not supported by your drive so you can only wait for an new firmware.


#3

thanks for the quick response
i thought ritek discs were suported , my mistake


#4

firmware support is there…

========== DVD-dual 8X, DRW1008IM =====================================

ID String: DVDRW IDE1008

V0158 -->V0258

Added new media

      DVD+R : MBIPG101 R03 4x      ,INFODISC R10 4x      ,MPOMEDIA 040 4x,SONY     D11 4x 6x 8x

              MBIPG101 R04 4x 6x 8x,LD       S03 4x 6x 8x,INFODISC R20 8x,INFOME   R20 8x

      DVD-R : LEADDATA01  4x       ,EDM-01      4x       ,BeAllG40001 4x ,RITEKG06    4x 6x 8x

                MXL-RG03    4x 6x 8x ,MCC 02RG20  4x 6x 8x 

      DVD+RW: RITEK 004 (v4 type new add, revision 00)

      DVD-RW: TDK601saku   4x,JVC0VictorD7 4x

      CD-RW : RITEK 972712/744100 24x

version history


#5

Looks like its for G06, though, and not G05.


#6

It says the MPOMEDIA 040 4x are supported, and they are not in my drive.

Nero says burned sucessfull but I can’t see what I have burned.


#7

Ritek G05 is allright i found this thread for this media


#8

what fw are you using


#9

i have tried firmware 0458
and 0657 and still only 2x max


#10

I’m using 458


#11

gjcd,

are these mdeias working when burned with lower speed?
have you similar probs with other medias?


#12

I have problems with many medias, almost all.

I find a good ones for my drive (Memorex DVD-R) and MID CMC MAG.AF1.
These ones are very good.

About burning the mpomedia at lower speeds I will try when I arrive home, because I don’t remember.

I will tell you later.


#13

it also could be a chipset/IDE driver problem, i know that there are problbems with nvidia chipsetdrivers on the 1004, it´s maybe a similar problem wtih the 1008,

you can try to uninstall the ide and chipsetdrivers (came with your board) if you use them and try the M$ ones.


#14

I burned one at 2X and it seems to work well.

I have to do one more burn to see if it was luck.


#15

im not saying theses disc wont work quite the contary they work great i have not had a bad disc BUT it is that only 1x and 2x is available as burn speeds in nero 6 and clone dvd2 i bought these discs because they were supposed to be 8x


#16

i´m sure that they allready 8x, but they are not full supported by your drive, so you can only write them 1 or 2x, wait for a new F/W and hope that they are supported then.


#17

was it luck?


#18

No, it was not luck.

I tried 2 more at 2X and are OK.

At 4X they don’t work.


#19

have you tried to defrag your HD? maybe a transfer prob


#20

I don’t think so herbei, but thank you for remember me.

I will do that one of this days.