Ripping problems with SmarRipper 2.41

vbimport

#1

Hi. I had this problem, ad I cannot understand if it’s a random occurrence and/or if it can be solved. I was ripping a movie for backup purposes. The problem is that the ripping was incomplete: the #1 VOB file was 6 kb long, and the movie was missing the first 22’ of time. Strangely, the ripped part was OK and I managed to extract the audio (with VOBEdit, DVD2AVI didn’t work because it tried to get the whole movie’s sound and the first part of the WAV file was blank) and to ‘merge’ it in-sync with the video part, after uncompressing it AC3 --> WAV with HeadAC3he).
But the movie missed the first 22’. What did I do wrong? Can I prevent this? Maybe I have to try to repeat the ripping process untill all the VOBs are extracted fully?


#2

I’d suggest you use DVD Decrypter in place of Smartripper.


#3

OK. The funny thing is that I converted about 20 DVDs to (S)VCD perfectly. It was only in ‘I, Robot’ that I failed…


#4

Converting DVD’s to SVCD appears not your problem, its ripping them from the DVD to your HD is where the problem lies. Thats why I suggested DVD Decrypter as it handles all the latest dvd copy protections and is updated regularly. Smartripper is good but development stopped a couple of years ago :frowning: