Ripping problems, extracting problems, reading problems,

vbimport

#1

I am in big shit.
Problem 1
When i try to copy an audio-cd i put it in my cd-drive, copy to image with nero and than burn it. But he hangs directly i finished the “i don’t know what”.

Problem 2
When i want to rip a cd to mp3 than it rips around 2.6x but it slows downs now to 0.1x
IS THIS NORMAL

Problem 3
When I try to extract a cd, with cdrwin he stops at the 13th track.

I have used several burning programs like
CDRWIN, Duplicator, nero, blindread, …
But no effect.

The audio cd which i had all this problems with is called Limp Bizkit Significant Other

Please help me e???


I rock, but CDFREAKS EVEN ROCKS BETTER


#2

Tough.
I use AudioGrabber and AudioCatalyst to grab cd audio to .wav files on my HD. Never fails.
Then I use the same proggies to convert .wav to MP3, which takes a LONG time.
For burning audio CD-R’s with my .wav files I always use CDRWIN, no probs.
All above at www.cdrsoft.net
Can’t help with Nero probs.


#3

Significant Other is a pain to copy. The tracks all “blend” into eachother, sometimes giving problems when you try to copy them.
Have you tried turning “subcode analysis” on in Nero? Otherwise, try CdClone, it might do the job.


#4

It always worked with “subcode analysis” on but now it doesn’t anymore.
Could this come because i may updated my aspi layer to ;i thought it was a new version, but it was old.

I have a Traxdata 2260+ this is the same model as the Philips pccd3610.
He support philips, but not mine.


#5

same here, pal. can’t copy cd with nero 4.0.7.5 anymore. now updated into 4.0.8.3 but haven’t tried yet. in fact this is piece of shit coz my whole systems hanged up after succesful simulation. more: sometimes, after reset, couldn’t recognized my hdd and/or cdrw while booting! heard that nero 4.0.7.5 is terribly bugged so maybe new version works ok. you can download it from www.ahead.de.


Viscon


#6

I upgraded to the new version,
but it nows says when i insert the orig. cd
Please insert the original, or this is a bad disk, …
Still the same shit