Ripping issues with "The Force Awakens"

vbimport

#1

Just got the DVD and I’m trying to make a back-up copy…but it ain’t working! Anyone have suggestions for settings/selections to do it? Much appreciated.


#2

I’m having a hard time too. Mine just loops the spanish version of the title crawl over and over for two hours; makes no difference if Safe Mode is engaged. WinX DVD Ripper Platinum 7.5.15


#3

Just chiming in to say that I’m having the same problem. First I see the English crawl, then it looks the crawl in other languages (or maybe it’s just the same language over and over; I haven’t really compared them.)

Would love to hear if anyone has a solution.


#4

[QUOTE=Nobblin;2771754]Just got the DVD and I’m trying to make a back-up copy…but it ain’t working! Anyone have suggestions for settings/selections to do it? Much appreciated.[/QUOTE]

I am having problems with it too. I purchased my copy from Kmart (it was the only place in town that had it).I loaded it into win-x, and it all looked fine, when I went to watch the file it was just 2 hours of the crawler, once i English, and the other 2 hours 17 min was the crawler in Spanish. is this the same problem you have?


#5

I am having a similar issue, but after I finish my copy there is an english guy doing a voice over, explaining what I am seeing… Annoying.


#7

[QUOTE=mmoxley;2772250]I am having a similar issue, but after I finish my copy there is an english guy doing a voice over, explaining what I am seeing… Annoying.[/QUOTE]

The voice over may be in your settings somewhere, that part I’m pretty sure can be turned off. Do you have this issue with other dvds you have ripped?


#8

Same issue here. Tried multiple ways and still the looping text over and over again. I wonder if the latest version of Ripper does the same.


#9

UPDATE
I ripped it and safe mode and it worked.