Ripping Copy Control Technology WITHOUT plextor drive

Hi guys,

I bought Iron Maiden’s Dance Of Death CD, but I’m not the proud and happy owner of a plaxtor cd player. I have a LG CDR-8483B. I’ve tried various softwares, and specially EAC… But I was unsuccessfull in rippin’ my CD. It’s a pity, because I specifically bought it to upload the musics on my iPOD !!!

Please can any of you guys tell me if I have any hope to ever rip that CD??

Actually, I should be more specific : when I open EAC, I can see the 11 tracks of the CD, plus the protection track. If I play the CD from EAC, then I can listen to my music without problems, but when I transfer it on my hard drive in WAV format, and then play it trough WinMediaPlayer there are regular clicks that make the music unbearable !

Any help welcome !

Have you tried lowering you reading speed ?/gs.

Could you tell me how to do that ??

Hi,read this it might help you.I think you´ll need a good tutorial to do a proper set-up of EAC and I think you might find it there.Myself is a PlexToolian and seldom or rarely use EAC nomore./gs.

Originally posted by sebhk
Could you tell me how to do that ??

First you’ll have to load the disk. Then go to to EAC in the file menu, Choose “drive options” -> offset/Speed -> then change the value in the “speed selection” window. If you haven’t loaded the disk you won’t be able to choose.

By the way I think you should try “Burst mode” also. But remember to keep the read settings low (4X).

Thanks for your answer guys. I had already found that “speed selection” tool in EAC, but my problem is that it gives me only 2 choices of speed :

  • Actual
  • 47.9 (basically 48*)
    I don’t understand why I don’t have intermediary choices, and I’m not able to control the speed of my copy ! Is it a limitation of my drive ? Any way to fix this ?

Also I already tried the burst mode, but it didn’t change anything to the result : I still have my clicking sound every 10 seconds or so.

BTW, does any one of you can explain me why when I play the CD from EAC, it sounds OK (which I recon means that my drive is able to read the CD without being stopped by the protection), but when I actually convert it to WAV, I can’t get rid of that clicking sound ??? That’s very weird to me !!

This is related to your drive. Copy protections introduced errors in the CD in order to make the computer copy click. If this CD is protected by CDS200, for example, you’ll get clicks every 6 seconds.

This issue is now solved, as most drive manufacturers improved the audio extraction quality, and there are now very few clicks when protected CDs are extracted.

It’s unsure if your drive doesn’t click playing audio at 1x because the speed is reduced, or because the audio playback mode uses better error correction algorithms than the audio extraction mode. I tested my Memorex DVD-Maxx1648 and it uses the same EC algorithm in both modes, but what is true for my Memorex is not necessarily true for your LG.

In short, your problem is hardware related, and no software will solve it, unless maybe speed plays a role and you manage to lower it.
The solution are

  • to use another drive
  • to play it on your hifi and record it into your computer via the soundcard
  • to get your money back because the CD doesn’t work properly, and order another one from www.cd-wow.com , that sells cheap CDs from Hong Kong, without any protection.

First of all. I must say I agree with Pio2001. You’re in for some hardware trouble.

On the other hand there might be some alternatives to your problem.
Maybe you should try cdbremse , that allow control of the speed
of some drives.

Or perhaps you should try out feurio !
According to their homepage, the following speeds supports your drive
11.4 (6.8-17.4). Feurio is well known for having a very robust
"reading engine”; it can also cope with, at least some of the copy protections.
In general many people think feurio has, quite a steep learning curve, so you
got to be patient. Personally I use it (seldom) for some heavily damaged disks,
where it often performs better than eac and plextools in cooperation with my
PX-20Ts/PX-40Ts.

If feurio doesn’t work for you either, you could try total recorder ,
which is a program that let you record from devices attached to your
computer. You could try to record the tracks while playing them with eac.
Don’t know if it’s possible, though

Originally posted by BeeR_DoG

According to their homepage, the following speeds supports your drive
11.4 (6.8-17.4).

BeeR_DogG, that’s the average speed (min. speed - max. speed), not the possible speeds. It means that it reads in CAV mode when ripping audio when max. speed selected.
According to the table, there are unknown (?) speed selections.
A lot of CD-ROMs only support one speed.

@sebhk, the problem is as simple as that there are drives than can’t rip protected discs at all. You can try all the programs you want, that you won’t find any that works.

I forgot : instead of playing the CD in a hifi while recording it in the computer, you can likely directly record it when EAC plays it (or Winamp, via the “play/play audio CD” command, that accesses the audio layer before the data track). It depends on your soundcard mixer. If the “CD” channel appears in the record section, it’s OK. Enable it, and record with CoolEdit, SoundForge, or whatever editor (EAC can too :slight_smile: ). Be sure to adjust the levels carefully. The ideal is to get a wav of the same level as the extracted ones, or, if not possible, a bit lower.

Originally posted by minix
BeeR_DogG, that’s the average speed (min. speed - max. speed), not the possible speeds. It means that it reads in CAV mode when ripping audio when max. speed selected.
According to the table, there are unknown (?) speed selections.
A lot of CD-ROMs only support one speed.

minix, thanks a lot for correcting that misleading information:o