Ripping a dvd proving impossible

vbimport

#1

Hi all.

I own one dvd that I simply cannot rip onto hd so I can burn it.
The dvd is called “Simon says”
I have a adm athlon dual core processor 1.9ghz with a liteon 16 x burner.
The dvd has no scratches.

I’ve tried dvd fab decrypter - as soon as its finished analysing the disc, the screen goes all multicoloured and I am forced to turn the pc off, I cant really explain it but when this happens, all you see is grey background with thousands of tiny multicoloured spots.

I’ve tried dvd shrink - pauses at 20 percent analysis and pc freezes, forced to reboot.

I’ve tried dvd decrypter - gets to 5% decrypt and it pauses.

I dont know which other programs to try? I always thought dvd fab decrypter was the most updated to handle copy right problems, but is this something else entirely?

Any advice greatly appreciated.


#2

Did you try AnyDVD? It is also very updated (even if, too bad) not free


#3

Hi pearce

From what I read from your post I would say your problem is with your system and not the Simon says disc or the programs you have tried.