Rip Failed

vbimport

#1

I just tried to make a copy of Gone with the wind, got this error message after the analyis " "Task 1_ Failed Error = 401. Does Fab have any Blu Ray movies it cannot decrypt?


#2

[QUOTE=durkinjt;2478416]I just tried to make a copy of Gone with the wind, got this error message after the analyis " "Task 1_ Failed Error = 401. Does Fab have any Blu Ray movies it cannot decrypt?[/QUOTE]

Hi durkinjt,
Yes there are actually quite a few, haven’t done GWTW,
can you tell me what version you are using ?
and aside for the 401 error, did you notice if there was a reference to a BD +.


#3

Posting the same thing on another forum that has DVDFab forum is considered cross posting


#4

[QUOTE=GJ;2478442]Posting the same thing on another forum that has DVDFab forum is considered cross posting[/QUOTE]
I am not quite sure what you mean here GJ? Can you be a little more specific? Are you speaking of another sub forum here?


#5

So posting the same question on another site is cross posting now?
You can’t be serious…


#6

This thread is getting off topic, please let the Moderators do the Moderating. Thankyou.


#7

I’m not moderating anything…I’m posting an observation…


#8

[QUOTE=durkinjt;2478416]I just tried to make a copy of Gone with the wind, got this error message after the analyis " "Task 1_ Failed Error = 401. Does Fab have any Blu Ray movies it cannot decrypt?[/QUOTE]
Yes it does durkinjt, and please do not hesitate from posting any question you have durkinjt, your input is appreciated. :wink:


#10

[QUOTE=touchdown_1;2478422]Hi durkinjt,
Yes there are actually quite a few, haven’t done GWTW,
can you tell me what version you are using ?
and aside for the 401 error, did you notice if there was a reference to a BD +.[/QUOTE]
Now that you mention it there was a reference to BD+, and I think it was referring to encryption. The version is 6.2.0.5


#11

Well if you are using version 6.2.0.5 then you are probably getting that error because the BD+ decryption is still in beta stages. So you actually need version 6.2.1.5 beta to try this movie. You can download 6.2.1.5 beta from the link below

http://club.myce.com/f116/dvdfab-6-2-1-5-beta-out-december-19-2009-a-306350/


#12

GJ, Thanks It is working.


#13

Glad you got that working durkinjt, :smiley:
sorry for the slow response time, things are a little crazy with the Holidays.


#14

@ pipemanid,
KFAT that was a [B]GREAT[/B] station, I am a PIG fan now.


#15

[QUOTE=touchdown_1;2478646]Glad you got that working durkinjt, :smiley:
sorry for the slow response time, things are a little crazy with the Holidays.[/QUOTE]

Thanks for all the helpful replies. Happy holidays to all.


#16

[QUOTE=touchdown_1;2478648]@ pipemanid,
KFAT that was a [B]GREAT[/B] station[/QUOTE]
It was the best…

[QUOTE=touchdown_1;2478648] I am a PIG fan now.[/QUOTE]
Praise The Lard!!! :smiley:

Apologies for going ‘off topic’…


#17

[QUOTE=pipemanid;2478728]It was the best…

Praise The Lard!!! :smiley:

Apologies for going ‘off topic’…[/QUOTE]

:iagree::iagree::bigsmile: