Rip Bluray to ISO - skips language selection on playing

vbimport

#1

Hi all,

I have a problem ripping my Bourne Identity bluray to iso image.

It appears to complete gracefully, but on mounting and playing (Using Mikinho’s Media Center Mount Image tool + VirtualCloneDrive + TMT5 inside MCE7) it goes straight to (what looks like) Japanese copyright warnings, and the resultant movie plays with Japanese subtitles.

When I simply insert the original media, it goes first to a language selection menu, at which English is second in the list (Japanese first) - this first step was missing when playing from the ISO

I tried ripping with and without preserving copy protection - same result

Any ideas as to where I can start troubleshooting this?

Thx


#2

Edit:
Ripping Bourne Identity from “The Ultimate Bourne Collection” 3 disk boxset, bought from Amazon UK recently

sorry - can’t see region or release date anywhere on the box


#3

Scratch that - tried playing from a different MCE box, and it plays fine… must be a local setup issue