Ridiculously low read speed on my new 1620 and my DVD-ROM

vbimport

#1

Hi Everyone

This morning I installed a new BenQ 1620pro and it seems to be writing just fine, however it is reading at a ridiculously low speed. When I tried to do a scan quality test in Nero, the maximum speed reached was 0.10X. Strangely, my other DVD-ROM has also now started reading at similar speeds whereas before I installed the 1620pro I had no problems.

Anyone have any ideas what this could be?

I do have 40wire IDE cable at the moment instead of an 80wire one - could it be that?!


#2

Definatly get a 80 conductor cable and ensure you drives are in UDMA mode vs PIO mode. You should install the drives on their own channel seperate from the hard drive. :slight_smile:


#3

steve98, I can see from your earlier posts you had (speed-) problem with your Litey DVD drive even before mounting BenQ.
Most likely this is a IDE-bus, chipset drivers problem.

Please post us a Nero InfoTool output in CODE wraps or attach the .txt file.

BTW, there is no need to buy a new IDE-cable until you solved your basic problems. Nowdays good 80 conductor cables are shipped with new mobos. :wink:


#4

Hi - do you mean from my posts in the Litey forum?

Well I used to have a Litey DVD-ROM and a Litey DVD burner – never had any problems with read speed and never had any problems at all with the DVD-ROM. The only reason I changed the burner to a BenQ one is b/c I wanted a faster and more reliable one. The speed issues with the Litey DVD-ROM have only started since installing the BenQ.

I’ve just bought a 80wire IDE wire because I need one anyway for 16X burning and will install it tonight. I’ll post back here tomorrow to let you know if it fixes the problem.


#5

Okay I have put in my 80wire IDE cable and no difference – my drive still reads at 0.1X when running a Nero quality test and so does my other DVD-ROM.

I have checked both connections are they are definitely in UDMA mode, not PIO, and I have the 1620 as the master and the DVD-ROM as the slave.

Can anybody offer any further advice?!


#6

Are you running the latest version of CD Speed 3.75?

http://www.cdspeed2000.com/

Next thing to look at is if you are using cable select then change them to master slave configuration.
Next thing to try is rolling the optical drives master slave configuration by changing the jumpers on the drives.


#7

OK I just installed CD Speed 3.8 which has been released since your post and all is well!! How odd that the version of CD Speed supplied in the retail pack didn’t work with the drive!?

As an experiment, I burned a Princo 4X disc (I know they’re crappy - it was just for a test) and then used CD Speed - I got a quality score of 73!! Is that a high score for Princo, it seems like it should be?

I live in NZ and am limited as to what brands I can get my hands on but in general would you agree that Imation DVD+R 8X should be reliable?

Thanks!


#8

CD/DVD speed is updated frequently and the Nero retail/oem packs often lag behind the current version.

You should post a scan instead of relying on just the score alone (click the floppy disk icon in the programs window bar to do a screen grab)

You can use this video help site to see what manufacturer uses what media and from this result you can see that Imation use MBIPG101R04 & RICOHJPNR02 both of which burn well on the 1620 you can find some scans if you look in the post your media scans threads.


#9

I’m curious. I just installed a 1620 recently on a system that originally had a CD writer as the master and a DVD-ROM as the slave. I replaced the CD writer with the 1620 and noticed that the CD writer’s jumper was set to cable select. I went ahead and did the same with the 1620. It installed fine and appears to work but I haven’t burned anything or tested anything yet.

Should I take my system apart again and switch the jumper on the 1620 to master?


#10

Quality score 90 means max PIF=16. Any score lower than that is very dangerous. You still didn’t get any POF (because QS=0 if it is observed), so it isn’t a complete failure. But I wouldn’t use the disc for long term backup purpose.


#11

Robbstein… Cable select should be fine if you have a CS IDE cable. Try it, if it doesn’t you can reset the jumpers to Master/Slave.