RICOHJPNW11 - 451S GSB6 vs. 451S @ 832S VS0A

vbimport

#1

There seems to be something wrong with my 451S… the firmware or the drive itself is wearing out, it just doesn’t seem to want to do 4x on +RW discs anymore. Right after a got it and before too much use, I used to be able to write nicely like this at 4x:

For the sake of consistency, all KProbes will be done with the drive as a 451S GSB6. Yes, this did mean switching firmwares between each write and scan.

Shortly afterwards with a bit more use of the drive I flashed to the 832S firmware, VS08 and subsequently VS0A and noticed something very very wrong happened:

A 2.4x write:

And a 4x write:

Now, I’m not scanning the whole disc, otherwise it’ll take a really long time. In some cases, the drive refuses to scan at higher than 1.0x.

Things look more promising when using the 451S GSB6 firmware for writing.
At 2.4x: (the outer, say, 0.1% of the graphs have been chopped off as they contained poorly written sectors from other poor writes)

I can’t seem to be able to get those nice results at 4x anymore:

(What exactly happens at 25% there?)

Is there any way to grab the writing strategies from the GSB6 media and patch them over to the newer 832S firmware? Or my drive wearing out? Actually, I’m really confused by all of this. :confused: In a moment I’ll post a scan (451S write) of another lesser-used disc from the same pack.


#2

I’d be curious to see a 451S GSB9 vs. 451S@812S US0N.


#3

I’ll post up a 451S GSB9 vs. 451S@812S US0N tomorrow, my drive is currently working on that disc which I’ve written to at most 3 times. The disc I used for the tests above has gone through maybe 20 or so full rewrites - I’m trying to see how these discs degrade after multiple rewrites…


#4

Here is the disc that was written to 3 times, written to now at 4x:

It looks like I was wearing out the disc!

Now, which of the two should I use to do the 451S GSB9 vs. 451S@812S US0N test?

As a side note, I tried some Optodisc 4x +RW media with the 832S and I got servo errors as soon as I started the KProbe. :frowning:


#5

Here is the GSB9 test:

This is on the lightly-used disc.

Which firmware do I use to have my 451S @ 812 US0N? I tried this one: http://codeguys.rpc1.org/firmwares/812S.US0N.stock.rar
but it didn’t work too well - the BIOS saw the drive and the tray would eject but I would have a yellow LED blinking constantly and it wouldn’t see any disc I put into it. So I flashed it back to GSB6 and all was well.


#6

Here is the US0N 4x (851S, not 812S) test:

Taking the same disc and going back to GSB6 works wonders:

This is the above GSB6 burnt disc read with the VS0A firmware:

Looks like an ideal situation would be the GSB6 write strategy implemented in the VS0A firmware!


#7

But what about GSB9?

The reason I ask is that I’m curious if the problem is caused by the newer generation of firmwares or by the whole @2S process, which is why it’d be nice to see how GSB9 handles it.


#8

Yeah, the GSB9 test is right here: (written with GSB9, read with GSB6)

Would you like me to do a write and scan on GSB9?


#9

Oops. Sorry, didn’t notice that. :o


#10

What do you think?
Any possibility of taking the strategy in the GSB6 firmware and applying it to, say, the 832S one? I’ve had a look at the Omnipatcher tool and found you can change the strategies of -R and +R media but not -RW and +RW. Is it at all possible to implement either? :slight_smile:


#11

Phoenix '97 ,

I can’t see most of the scans, dead links or something…
can u fix them up??

Have u tried fw VS04?? Some people are saying VS08 & VS0A have problems on reading disc!! To me, i just think patcher 1.3.7 (FRC) works much better for me than 1.3.8 (FFB). What about media MCC003, or RICOHJPNR01??

gooday.


#12

Unfortunately, it doesn’t work like that. A lot of things change between firmwares, from OPU control to OPC control to servo control to write strats. Even the write strat tables seemed to have changed a bit over the evolution of the firmwares. There’s a lot going on with each new firmware release, and it’s almost never just a simple matter of “match more media.”


#13

Okay, here are the scans, zipped, as they appear on the page from top to bottom, 01 being at the top.
http://dwh1800.homestead.com/files/page.zip

I haven’t tried VS04 yet, but I will in the next few days.

I don’t have either MCC003 or RICOHJPNR01 to try on this drive, I’m more interested in the +RW capabilites of this drive. Besides, I use my 2500A for -R and +R writing :slight_smile: