Ricoh DVD+RW MP5240 Problems

vbimport

#1

I’ve just purchased a brand new computer with a Ricoh DVD+RW MP5240 V1.19 and I’m having a little trouble burning DVD’s. The media I’ve been using is Packard Bell DVD+R 2.4x Speed and so far I’ve just burned two coasters! I’ve used the search facility and gone through the 10 tips list for newbies and everyting seems fine. I’ve tried using the Test Drive on Nero where I had to create a data disk but even though it took sometime whilst it was ‘burning’ I think there was still no data on the disk when it had finished and then when I started the test I got an error message saying ‘UNRECOVERED READ ERROR (031100)’.

Any advice on how to solve this problem would be gratefully recieved because this has been annoying me for a couple of days now.


#2

I starting to think that this problem may be down to the media I’m using because they won’t work with my old DVD re-writer. I’ve not had much luck updating the firmware as I’m unable to see any source files when using RFlash. Please can somebody offer some advice?


#3

I’ve given up trying to use RFlash and instead just tried to download the firmware where I end up with an RIC file which I do not know how to install. Any ideas?


#4

I’ve managed to have a complete conversation with myself on this thread! Anyway I’ve found out that the problem was with the DVD’s I were originally using because when I used a different brand there were no problems.