Ricoh CDRW & NERO 6: If I burn 300 mb's it's fine anything more it's not

This has been giving me a headache for a while now. I can “successfully” burn 500 mb’s to a CD but the data is corrupt when i try to open a file. To explorer the cd looks fine. I am using XP Pro and have installed the cd update but that didn’t help. I can burn cd’s up to 300 mb’s in size but anything else just becomes a coaster. Any ideas anyone? Please!

What model is your Ricoh?
If it’s a Ricoh 7040 or 7060, search for “Ricoh lube job”.
http://www.don.cohoon.net/ricoh/ricoh.html

There was a web with pics.


sounds like bad media. try another brand of disc.

The media is fine as long as I only burn less than 300 mb’s. I have tried several different brands and it is all the same.

Apparently it was the media. Odd thing is, I was using the newest version of the Memorex CDRW High Speed CD’s and when I tried using an older version of THE SAME BRAND (newer is shiny and older is white) it burned fine. I guess they changed their standards enough to screw me up. Thanks for all the help.