Rewriteable DVD not recognized - All other media recognized

Hi,

My laptop does not recgonize DVD+/-RW. It recognizes all other media except rewriteable DVD.

Following are my specs
OS: Windows Vista Home Basic
Laptop Brand and Make: Sony Vaio N Series (VGN-N37GH/B)
DVD Drive: Sony DVD RW AW-G540A ATA Device
DVD Media Brand (which I tried): Sony DVD-RW

What I’ve tried:
1)Reached out to Sony support and they suggested removal of upper filter and lower filter as per Microsoft KB (http://support.microsoft.com/kb/314060)
2)Uninstalling Roxio and Nero
3)Reinstalling Nero

I am attaching output of Nero Info, Error during the burn process, screenshot of Nero Info Tool and screenshot of Nero Express Essentials.

Not sure what is wrong where and sony support as usual is not helpful…
Please heeeellllllppppp…

Hi and Welcome!

you happen to have software like Deamon Tools or Alcohol installed?

Michael

Hi Michael,

No … I do not have Daemon Tools or Alcohol…
What surprise me is that other media like CD-R, DVD-R are recognizable… Only the rewriteable DVD is not recognizable.

VJ

I also tried cdburnerxp software… but that also does not recognise the dvd-rw…(attached screenshot) I feel that the fundamental problem is that the system isnot recognizing the dvd-rw irrespective of the software used…

CDBurnerXP.zip (170 KB)

Additional Info: I guess the operating system itself is not recognising the DVD-RW. In windows explorer when I click on the DVD drive, it ejects the drive with the message “Insert a Disc, Please insert a disc into drive F:.”

I guess it appears to be an OS issue than a specific software issue… however not sure… Hope this info helps…

If you are using DVD burning software, then this should work regardless of the OS.
You don’t have Alcohol or Deamon Tools installed - what about AnyDVD?

My suggestion at the moment: try DVD+RW discs. Also use ImgBurn and post the log of the failed burn.

Michael
P.S.: You can attach screenshots directly - see my sig for details.

I don’t have AnyDVD also…
Try DVD+RW also… but same issue…

Used ImgBurn… It recognizes the device, but not the media… Have highlighted it in red…

Just checked the filters in ImgBurn… it says none for both Device and Class - Upper and Lower filters… Is this an issue…

Anything else… Worried whether we are running out of option…


Hi,[QUOTE=justvineet;2294253]I don’t have AnyDVD also…
Try DVD+RW also… but same issue…[/quote]Okay.

Just checked the filters in ImgBurn… it says none for both Device and Class - Upper and Lower filters… Is this an issue…
Possibly this might be an issue, but I am not perfectly sure about that.

Perhaps it is worth trying to visit MS Update website and install all Service Packs and updates offered. Especially a Service Pack installation might revert some settings to (newer) defaults.

Additional idea:
Have you also had InCD (from Nero) and Drag-to-Disc (or what the Roxio product is called) installed? For InCD, there is a Cleaner available, Roxio stuff should normally uninstall using Add/Remove Programs in Control Panel.

Michael

Load ImgBurn without the disc in the drive.

Switch to write mode.

Load the disc and keep an eye on the status bar… does it change?

Have you tried to see if it works via safe mode?

What about via a linux live cd or something?