Revive a failed flash

vbimport

#1

I was updating the firmware of my Sony DW-U18A when the power got knocked out. Now - during POST, the drive is not recognized at all. Is there a way to revive this dead drive or am I stuck with a $80 paperweight?


#2

If you look in the Lite-On forum Here you will find some answers to your question and how to do it


#3

that still does not help me. the drive is not recognized in the bootup (POST) screen. there’s got to be a way to revive a half-flashed drive thats not recognized. maybe build a special cable or put the drive in an external bay?


#4

No, your only chance is to use a DOS-Flasher. Maybe on codeguys.rpc1.org is more info…


#5

I think your hosed. I had to send mine back(boy I miss my 3530) :sad: :sad: :sad:


#6

If you would have read the page I gave you a link to you would have read this

Yes there is a way to recover a half-flashed drive and it’s been discussed lot’s of time and also on how to do it and you will find it if you use the Search at the top of the page.


#7

Nope - I used mtkflash and got the original .bin file from http://dhc014.rpc1.org/indexOEM.htm , booted into dos and ran mtkflash 2 w uys4.bin and it worked. thanks for all of your help! i went out and bought a new dvd-rw dual-layer in the mean time, so now i can use both.


#8

Just liteons?


#9

It worked on my Sony DW-U18A.


#10

@ etp as far as I know mtkflash only works with any drive based on the MediaTek chipset. Lite-On’s drives use MediaTek chipsets and lot of the Sony drives are made by Lite-On so they also have a MediaTek chipset. I don’t think it would have worked on your NEC


#11

That’s correct.