Restore Question

vbimport

#1

I restored my computer yesterday, not with my restore disc, because it has too much junk on it. I purchased a copy of Windows XP Home, it did a format and then did a clean install of Windows, the problem is I have a 200GB hard drive all it shows is 127GB. Does anyone know where my 73GB went to ??? I have an emachine T6520 2GIG Ram, X1950 Radeon card, 2.4Ghz.

Thanks


#2

Did you allow it to make a backup of your personal files? Usually it will create a folder in the “My Documents” folder.

Windows used to require a patch to see HD’s larger than a certain size (can’t remember exactly). Your HD manufacturer’s software should contain the patch.

Does the jumper on the HD correspond to the position on the cable (if it’s been removed)?


#3

I didn’t open my pc only restored it. I looked into my documents the only folders are my music, my pictures, my videos and my received files. I also looked to see if there were any hidden files nothing. In my BIOS it says its a 200 gig drive. I looked onto my original restore disc for the patch, but emachine did something to the disc that you can’t access the restore disc’s programs or I don’t understand how to access them???


#4

Go to device manager by right clicking my computer>go to properties and click> and select the hardware tab>device manager> and expand the disk drives section and let us know what brand of HD you have (knowing Emachines it will be a Western Digital).


#5

My older eMachine has a Seagate :wink:


#6

The three I’ve been around recently all had WD’s :stuck_out_tongue:


#7

You need to install the windows service pack [B]logical block addressing patch[/B] so that it will allow your OS to properly see hard drives larger than the 137GB size. Or partition your drive.

Link: http://support.microsoft.com/kb/303013

:cool: :cool:


#8

Thanks [B]Platinum[/B]. That’s what I was thinking of, just couldn’t remember the actual name.


#9

Your Welcome. :slight_smile:

:cool: :cool:


#10

Thanks I’ll try that, all it says about my hard drive is WDCWD2000BB22GUCO no name
nothing. Thank you for your help, I’ll do the logical block addressing patch and let you know if it worked.


#11

http://support.microsoft.com/kb/303013


#12

It’s a Western Digital = WD


#13

OK I don’t get it. I’ve been to the link above but, nowhere on that page can you download anything. It just talks about Windows Service Pack 1, but nothing to download anywhere, everytime you click on something it just goes to another explanation. Can you give me a link to go directly to that page I need ??? Thanks
I do have SP2 installed


#14

Download the Western Digital Lifeguard Tools, found here. It contains the correct patch. Install it and you will be good to go.


#15

I downloaded and installed Western Digital Lifeguard Tools but I can’t select the drive because it’s the boot Drive I can’t do anything???


#16

Never mind I partitioned unallocated space and got another hard drive for 65 GIGS
Works for me
Thank you for all your help


#17

I guess those manual steps were a little much for ya, sorry. Well at least you solved your issue.

:cool: :cool: